[hardy]No resume from standby

Bug #224803 reported by shuerhaaken on 2008-04-30
4
Affects Status Importance Assigned to Milestone
gnome-power-manager (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: gnome-power-manager

My fresh installation of hardy on my Sony Vaio PCG-Z1M doesn't resume from standby.
It looks like it is waking up but then nothing happens.
Screen stays black. No access to terminals.
I always have to reset the laptop by pressing the power button for some seconds and then reboot.

shuerhaaken (shkn) wrote :
shuerhaaken (shkn) wrote :

I have to mention that this worked for me on feisty and gutsy.

shuerhaaken (shkn) wrote :
shuerhaaken (shkn) wrote :
shuerhaaken (shkn) wrote :
shuerhaaken (shkn) wrote :
shuerhaaken (shkn) wrote :
shuerhaaken (shkn) wrote :

The latest kernel upgrade fixed this problem for me.

Changed in gnome-power-manager:
status: New → Fix Released
shuerhaaken (shkn) wrote :

I was a little too optimistic when it worked to get into standby and back but the same thing happened again when I left the computer in the standby state for a longer time (1 hour) and then tried to wake it up.

Changed in gnome-power-manager:
status: Fix Released → New
shuerhaaken (shkn) wrote :

I tried a lot of things with /etc/default/acpi-support settings.
I also found out that there were 2 sony modules loaded (sonypi and sony_laptop). I tried each of them seperately but no success.

Nothing worked for me until now.

Is there a standby/resume log file or something like that?

What can I do to find a solution?

I have exactly the same problem with my computer. And it is not a sony but a desktop computer with mainboard ASUS A7N8X Deluxe.

I forgot to attach the kernel infos:
Linux waterloo 2.6.24-18-generic #1 SMP Wed May 28 20:27:26 UTC 2008 i686 GNU/Linux

For those interested, see also: https://bugs.launchpad.net/ubuntu/+source/linux/+bug/201773

shuerhaaken (shkn) wrote :

the problem is still here for 2.6.24-19-generic #1 SMP Wed Jun 18 14:43:41 UTC 2008 i686 GNU/Linux.

If anybody knows where to find more information how to solve this problem, this would be very helpful for me.
thank you

I have now updated/upgraded to: Linux waterloo 2.6.24-19-generic #1 SMP Wed Jun 4 16:35:01 UTC 2008 i686 GNU/Linux

On my computer the problem is gone and resume works.

Pedro Villavicencio (pedro) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering is this still an issue for you? Could you try to reproduce the same with Ubuntu 9.04 or 8.10? Thanks in advance.

Changed in gnome-power-manager (Ubuntu):
status: New → Incomplete
Pedro Villavicencio (pedro) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to New. Thanks again!.

Changed in gnome-power-manager (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers