Power button invokes new process for every keypress

Bug #223786 reported by Fred on 2008-04-28
4
Affects Status Importance Assigned to Milestone
gnome-power-manager (Ubuntu)
Undecided
Unassigned

Bug Description

When I press the "Power" button on my computer, it starts the Shutdown dialog where it offers me to Logout, Lock Screen, Switch User, Suspend, Hibernate, Restart and Shutdown.

But it creates a new process for every time you press the power button.

Reproduce:
1. Press power-button on the computer.
2. Press power button again.
3. Now click Cancel.
4. Now, you will have to click Cancel again.

Alex Mauer (hawke) wrote :

This seems to be fixed, at least in Jaunty. You might want to test Intrepid as well.

Changed in gnome-power-manager:
status: New → Fix Released
Fred (eldmannen+launchpad) wrote :

Running Intrepid.
This seems to be fixed.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers