spurious event not ignored on AC attach

Bug #213108 reported by Chris Jones on 2008-04-06
2
Affects Status Importance Assigned to Milestone
gnome-power-manager (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: gnome-power-manager

If my laptop is on battery and has the screen locked, plugging in the AC brings up the screensaver password request.
is this an intentional feature? It seems like it may be something interpreting the ACPI event as input.

Chris Jones (cmsj) wrote :

I see this too, and I agree it probably shouldn't happen.

Changed in gnome-power-manager:
importance: Undecided → Wishlist
status: New → Confirmed
Chris Jones (cmsj) wrote :

Err, undo confirming my own bug.

Changed in gnome-power-manager:
status: Confirmed → New
Scott Howard (showard314) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. The issue that you reported is one that should be reproducible with the live environment of the Desktop CD of the development release - Karmic Koala. It would help us greatly if you could test with it so we can work on getting it fixed in the next release of Ubuntu. You can find out more about the development release at http://www.ubuntu.com/testing/. Thanks again and we appreciate your help.

Changed in gnome-power-manager (Ubuntu):
status: New → Incomplete
Chris Jones (cmsj) on 2009-07-12
tags: added: cmsjtodo

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in gnome-power-manager (Ubuntu):
status: Incomplete → Invalid
Chris Jones (cmsj) wrote :

Re-opening because this is trivially reproducible in the Maverick release.
To rage at the darkness somewhat - please don't make lots of work for people by closing bugs that are trivially testable.

Changed in gnome-power-manager (Ubuntu):
status: Invalid → Confirmed
tags: removed: cmsjtodo
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers