pm-utils shows misleading Tooltip "Problem mit dem Bereitschaftsmodus"

Bug #185552 reported by Detlef Lechner on 2008-01-24
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gnome-power-manager (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: pm-utils

Clicking on GNOME power manager applet v.2.20.0 > Ruhezustand ('hibernation') will hibernate my laptop computer MD97600. Resuming from the hibernate state produces sometimes a tooltip "Problem mit dem Bereitschaftsmodus. Der Wechsel in den Ruhezustand ist gescheitert. Lösungsvorschläge für häufig auftretende Probleme finden Sie in der Hilfe" although resuming worked all right and I did not instruct the computer to go to any 'Bereitschaftsmodus'.
This tooltip appears only sometimes, and I have no clue why it does not appear after each resume from hibernation.
This tooltip only appeared since I installed pm-utils.
[Ubuntu 7.10]

Leo (max-dehne) wrote :

i can confirm that on a nx8220 laptop. suspend works well but i get the error message after a resume.
after that the timeouts for switching of the screen and the autosuspend do no longer work. see my bug report:

https://bugs.launchpad.net/ubuntu/+bug/185554

greez leo

Matthew Garrett (mjg59) wrote :

Reassigning to gnome-power-manager

Iulian Udrea (iulian) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering is this still an issue for you?

Changed in gnome-power-manager:
importance: Undecided → Low
status: New → Incomplete
Pedro Villavicencio (pedro) wrote :

Closing this bug report as no further information has been provided. Please feel free to reopen this bug if you can provide the information asked for. Thanks!.

Changed in gnome-power-manager:
status: Incomplete → Invalid

I have this "problem", too with pm-utils, Version: 0.99.2-3ubuntu10 (Hardy Heron).

I can confirm this bug.
The tooltip appears often, but not always.
Sometimes the tooltip will be shown just as a white empty box of the same size.
Hardware: Mainboard Asus P5K with Core2Quad, Nvidia Geforce with envy driver.
Hibernate and resume works well despite of the error message.

Changed in gnome-power-manager:
status: Invalid → Confirmed
Pedro Villavicencio (pedro) wrote :

Thanks for the report Detlef Lechner , It has been a long time without any comment or a duplicate in this bug report and It is possible that the bug has been fixed. May you please try to reproduce it with the latest Stable Release of Ubuntu the Natty Narwhal and add the respective comments to the report? You can learn how to get that release at http://www.ubuntu.com/download . Thanks again and we appreciate your help.

Changed in gnome-power-manager (Ubuntu):
status: Confirmed → Incomplete
Pedro Villavicencio (pedro) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in gnome-power-manager (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers