GNOME Photos will not start.

Bug #1305122 reported by Christian Dysthe on 2014-04-09
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
gnome-photos (Ubuntu)
Undecided
Unassigned

Bug Description

When trying to run GNOME Photos I just get a running process and no GUI in Gnome-Shell. I have to kill the process manually.

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: gnome-photos 3.10.2-0ubuntu2
ProcVersionSignature: Ubuntu 3.13.0-23.45-generic 3.13.8
Uname: Linux 3.13.0-23-generic x86_64
ApportVersion: 2.14.1-0ubuntu1
Architecture: amd64
CurrentDesktop: GNOME
Date: Wed Apr 9 09:53:39 2014
InstallationDate: Installed on 2014-03-17 (22 days ago)
InstallationMedia: Ubuntu-GNOME 14.04 "Trusty Tahr" - Alpha amd64 (20140317)
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: gnome-photos
UpgradeStatus: No upgrade log present (probably fresh install)

description: updated
Alan Pater (alan-pater) wrote :

I just tried gnome-photos on Ubuntu 14.04 with Unity, but get errors trying to run it:

:~/Pictures$ gnome-photos

** (gnome-photos:9576): WARNING **: Unable to connect to the Tracker database: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name org.freedesktop.Tracker1 was not provided by any .service files
Violación de segmento (`core' generado)

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gnome-photos (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers