Menu icons in System tab is missing

Bug #655941 reported by pererik87
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gnome-panel (Ubuntu)
Undecided
Unassigned

Bug Description

Package: Gnome Custom Menu bar I assumed

In Applications and Places tabs the icons are present, in System the icons are missing.

Description: Ubuntu maverick (development branch)
Release: 10.10

Revision history for this message
Fabio Marconi (fabiomarconi) wrote :

hello
where, in system administration or system preferences ?
Thanks
Fabio

Changed in ubuntu:
status: New → Incomplete
Revision history for this message
pererik87 (pererik87) wrote :

None of the above...

in "SYSTEM". In the under categories they are there but not in the parent.
If gnome crashes you can see the icons.

Revision history for this message
Fabio Marconi (fabiomarconi) wrote :

Hello paperik87
In Maverick we don't have icons on System.
See attached screenshot ( is that are you meaning ?).
Fabio

Changed in ubuntu:
status: Incomplete → New
status: New → Incomplete
Revision history for this message
pererik87 (pererik87) wrote :

The icons are there, but not visible in gnome. if gnome crashes they are visible again. This is not only a maveric related bug. I think either there is something wrong in the gnome menu or the ratio of the image files for the icons may be off and then Gnome won't display them. Here is a image of The system menu when gnome has crashed. http://ubuntuone.com/p/Khg/

Changed in ubuntu:
status: Incomplete → Confirmed
affects: ubuntu → gnome-panel (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments