[maverick] sound volume icon in "Notification Area" is not deleted when "Indicator Applet" is used

Bug #615826 reported by Delan Azabani on 2010-08-10
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
gnome-panel (Ubuntu)
Low
Unassigned

Bug Description

I have both the "Notification Area" and the "Indicator Applet" on my Gnome panel. I have the former only because nm-applet has not migrated to the new indicator system. If I run notification area only, and have everything (sound, network, power) there, running the indicator applet as well "moves" the power icon there, which is what is to be expected. However, the sound icon does not "move", it merely "copies", leaving two sound icons on my panel.

Delan Azabani (azabani) wrote :
shankao (shankao) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This bug did not have a package associated with it, which is important for ensuring that it gets looked at by the proper developers. You can learn more about finding the right package at https://wiki.ubuntu.com/Bugs/FindRightPackage . I have classified this bug as a bug in gnome-panel.

When reporting bugs in the future please use apport by using 'ubuntu-bug' and the name of the package affected. You can learn more about this functionality at https://help.ubuntu.com/community/ReportingBugs.

affects: ubuntu → gnome-panel (Ubuntu)
Pedro Villavicencio (pedro) wrote :

Thanks for the report, it has been some time without any response or feedback in this bug report and we are wondering if this is still an issue for you with the latest release of Ubuntu the Natty Narwhal, May you please test with that version and comment back if you're still having or not the issue? Please have a look at http://www.ubuntu.com/download to know how to install that version.Thanks in advance and sorry for the late response.

Changed in gnome-panel (Ubuntu):
importance: Undecided → Low
status: New → Incomplete
Pedro Villavicencio (pedro) wrote :

We're closing this bug since it is has been some time with no response from the original reporter. However, if the issue still exists please feel free to reopen with the requested information. Also, if you could, please test against the latest development version of Ubuntu, since this confirms the bug is one we may be able to pass upstream for help.

Changed in gnome-panel (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments