growing my notification area

Bug #530639 reported by David Kedves on 2010-03-02
42
This bug affects 8 people
Affects Status Importance Assigned to Milestone
GNOME Panel
Fix Released
Medium
gnome-panel (Ubuntu)
Low
Unassigned
indicator-application (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: gnome-panel

kedz@kedz:~$ lsb_release -rd
Description: Ubuntu lucid (development branch)
Release: 10.04

I usually have XChat, and Thunderbird (via MinimizaToTray Plus 1.0.8) in my Notification area,
i updated to Lucid few weeks ago, and i observed a weird thing:
The notification area is growing while i using
my computer... Its starts correctly but after some time its grows a bit... and again..and again...
(i can see some rendering error or what -> see the attached picture).

I use my computer in my workplace, at the end of longer days sometimes the notification
area is almost same big as my full gnome-panel width...
its a bit disturbing, because i have some shortcut icons in left side ...

I found some small workaround:
 - logout/login
 - kill `pidof gnome-panel`
but it would be better to have a notification area which isn't grows erroneously :-S

Any help very appreciated!

ProblemType: Bug
Architecture: i386
Date: Tue Mar 2 12:53:27 2010
DistroRelease: Ubuntu 10.04
Package: gnome-panel 1:2.29.91-0ubuntu1
ProcEnviron:
 LANG=en_US.utf8
 SHELL=/bin/bash
SourcePackage: gnome-panel
Uname: Linux 2.6.33-020633-generic i686

David Kedves (kedazo) wrote :
Chris Coulson (chrisccoulson) wrote :

Thank you for your bug report. This bug has already been reported, but please feel free to report any other bugs you find.

affects: gnome-panel (Ubuntu) → indicator-application (Ubuntu)
Changed in indicator-application (Ubuntu):
status: New → Invalid
Vincenzo Mantova (xworld21) wrote :

My notification area is growing too and it seems to be caused by pidgin. I've configured to show an icon only when I have a message, and after some appearing and disappearing of the icon, the notification area begins occupying more and more space, though it is empty, and pushes other applets and icons on the left.

Closing pidgin suddenly frees the notification area. There are also some remaining vertical lines left by some other icons (I can't reproduce this reliably).

This is not a duplicate of bug #529052, as this is about the notification area of gnome-panel, not about indicator-application.

tags: added: amd64
Vincenzo Mantova (xworld21) wrote :

I forgot to say: this happens to me on Ubuntu 10.04, with gnome-panel 1:2.30.0-0ubuntu1.

Vincenzo Mantova (xworld21) wrote :
Changed in gnome-panel:
assignee: nobody → GNOME Bugzilla maintainers (bgo-maintainers)
assignee: GNOME Bugzilla maintainers (bgo-maintainers) → nobody
Angel Abad (angelabad) on 2010-05-10
Changed in gnome-panel:
importance: Undecided → Unknown
status: New → Unknown
Changed in gnome-panel:
status: Unknown → New
Ákos Maróy (akos-maroy) wrote :

same thing here on 10.04 x86_64 :(

Aibara Iduas (aibaraiduas) wrote :

I have the same problem with Pidgin 2.6.6 in 10.04 (and Pidgin 2.7 in Fedora 13). The notification area slowly grows as I have Pidgin configured to only show the icon when new messages arrive. You can also make it grow quickly by repeatedly turning on and off the setting for always having an icon in the notification area (or system tray, as Pidgin calls it...).

Changed in gnome-panel (Ubuntu):
status: New → Triaged
importance: Undecided → Low
darksaga (darksaga2006) wrote :

same here, this is getting reeally annoying...

Sam King (samking) wrote :

The same thing happens in KDE's notification area when using Pidgin in 10.04.

Changed in gnome-panel:
importance: Unknown → Medium
felidae (ffelidae) wrote :

The same thing happens in Lubuntu 10.04 when using pidgin. This is probably a problem of the notification area, as Lubuntu does not use the gnome-panel or notification area.

Changed in gnome-panel:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.