could not find glade file '/usr/share/gnome-panel/glade/clock.glade'

Bug #422568 reported by Christoph Korn on 2009-09-01
52
This bug affects 7 people
Affects Status Importance Assigned to Milestone
gnome-panel (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: gnome-panel

gnome-panel restarts over and over again logging this message in ~/.xsession-errors

** ERROR **: /usr/share/gnome-panel/glade/clock.glade not found; this installation is incorrect.
aborting...

(gnome-panel:3996): libglade-WARNING **: could not find glade file '/usr/share/gnome-panel/glade/clock.glade'

gnome-panel:
  Installed: 1:2.27.4-0ubuntu6
  Candidate: 1:2.27.4-0ubuntu6
  Version table:
 *** 1:2.27.4-0ubuntu6 0
        500 http://gb.archive.ubuntu.com karmic/main Packages
        100 /var/lib/dpkg/status

Chris Coulson (chrisccoulson) wrote :

Have you got version skew between gnome-panel and gnome-panel-data?

Changed in gnome-panel (Ubuntu):
status: New → Incomplete
Christoph Korn (c-korn) wrote :

I don't know.

There just was an gnome-panel update which fixes it.

Sorry for the noise.

Changed in gnome-panel (Ubuntu):
status: Incomplete → Invalid
Michalxo (michalxo) wrote :

I am on gnome-panel(-data) still getting this error...

  Installed: 1:2.27.91-0ubuntu2
  Candidate: 1:2.27.91-0ubuntu2
( Version table:
 *** 1:2.27.91-0ubuntu2 0
        500 http://sk.archive.ubuntu.com karmic/main Packages
        100 /var/lib/dpkg/status
)

Do I NOT have the latest version? :-/

Michalxo (michalxo) wrote :

Sorry for spam.. after X-restart it works..

Sebastien Bacher (seb128) wrote :

seems an after upgrade issue when the glade version is still running

Changed in gnome-panel (Ubuntu):
importance: Undecided → Low
Changed in gnome-panel (Ubuntu):
status: Invalid → Triaged
Kevin Fries (kevin-kevinfries) wrote :

What ever happened with this bug? I seem to have something not 100% the same, but not exactly the same. My panel does not auto restart repeatedly, but any time I click on the clock applet to drop down the calendar... boom, panel dies, then restarts. Any idea how to get it to stop doing that... truely annoying, and I really need that calendar

Sebastien Bacher (seb128) wrote :

the issue is a one time < karmic to karmic upgrade, the running instance try using different files until restart

Changed in gnome-panel (Ubuntu):
status: Triaged → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related blueprints