Comment 59 for bug 204775

@johanpdx and possibly others
Please make sure you are using the fixed package.

Enter this in a terminal:
 dpkg -s evolution-data-server | grep Version

The output should be:
 Version: 2.22.1-0ubuntu2.1