usb only worked first minute after setup, then seemed to have crashed

Bug #145426 reported by Ronald on 2007-09-27
2
Affects Status Importance Assigned to Milestone
gnome-panel (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: gnome-panel

after installing ubuntu, usb worked (a bit), now not any usb machine (external hd, dvd-writer, camera, phone), no matter what driver I install

ProblemType: Bug
Architecture: i386
Date: Thu Sep 27 03:05:55 2007
DistroRelease: Ubuntu 7.04
ExecutablePath: /usr/bin/gnome-panel
Package: gnome-panel 1:2.18.1-0ubuntu3.1
PackageArchitecture: i386
ProcCmdline: gnome-panel --sm-client-id default1
ProcCwd: /home/ronnie
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: gnome-panel
Uname: Linux ronnie-desktop 2.6.20-16-generic #2 SMP Sun Sep 23 19:50:39 UTC 2007 i686 GNU/Linux

Ronald (r-hensbergen) wrote :
Sebastien Bacher (seb128) wrote :

Thanks for your comments. This does not appear to be a bug report as such. We appreciate the difficulties you are facing, but it would make more sense to raise your question in the support tracker. http://launchpad.net/support

Changed in gnome-panel:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers