Update to 3.2.1.

Bug #877817 reported by Luke Yelavich on 2011-10-19
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gnome-orca (Ubuntu)
Undecided
Unassigned
Oneiric
Undecided
Unassigned

Bug Description

 affects ubuntu/gnome-orca
 subscribe ubuntu-sru

Test case.
1. Install the new version of gnome-orca from oneiric-proposed
2. If Orca is running, restart it.
3. Check that there are no regressions, particularly in access to Unity and Firefox.

gnome-orca (3.2.1-0ubuntu1) oneiric-proposed; urgency=low

  * New upstream release
    - General
      + Fix for bug 661706 - Sanity check needed in Gecko script's
        getBottomOfFile() to ensure we have a "last object"
      + Fix for bug 659122 - UnicodeDecodeError and UnicodeEncodeError keep
        cropping up since introspection
      + Fix for bug 659122 - Traceback presenting time and date
      + Fix for bug 660163 - Traceback when try to edit a keybinding
    - New and updated translations (THANKS EVERYONE!!!):
      + uk Ukranian Daniel Korostil
      + zh_CN Simplified Chinese YunQiang Su

 -- Luke Yelavich <email address hidden> Wed, 19 Oct 2011 10:55:50 +1100

Hello Luke, or anyone else affected,

Accepted gnome-orca into oneiric-proposed, the package will build now and be available in a few hours. Please test and give feedback here. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Thank you in advance!

Changed in gnome-orca (Ubuntu Oneiric):
status: New → Fix Committed
tags: added: verification-needed
Attila Hammer (hammera) wrote :

Hy Luke,

I not see any problems after upgrade the three wrote packages in Ubuntu accessibility list.

Attila.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-orca - 3.2.1-0ubuntu1

---------------
gnome-orca (3.2.1-0ubuntu1) oneiric-proposed; urgency=low

  * New upstream release (LP: #877817)
    - General
      + Fix for bug 661706 - Sanity check needed in Gecko script's
        getBottomOfFile() to ensure we have a "last object"
      + Fix for bug 659122 - UnicodeDecodeError and UnicodeEncodeError keep
        cropping up since introspection
      + Fix for bug 659122 - Traceback presenting time and date
      + Fix for bug 660163 - Traceback when try to edit a keybinding
    - New and updated translations (THANKS EVERYONE!!!):
      + uk Ukranian Daniel Korostil
      + zh_CN Simplified Chinese YunQiang Su
 -- Luke Yelavich <email address hidden> Wed, 19 Oct 2011 11:12:13 +1100

Changed in gnome-orca (Ubuntu):
status: New → Fix Released
Martin Pitt (pitti) on 2011-10-27
tags: added: verification-done
removed: verification-needed
Changed in gnome-orca (Ubuntu Oneiric):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers