Activating Orca reader through "Orca Screen Reader" at Dash is not synchronized with Universal Access

Bug #1361139 reported by Howy on 2014-08-25
22
This bug affects 5 people
Affects Status Importance Assigned to Milestone
OEM Priority Project
Medium
Unassigned
Wily
Medium
Unassigned
gnome-orca
Fix Released
Medium
gnome-orca (Ubuntu)
Undecided
Unassigned

Bug Description

Steps to reproduce:

1) Open the Dash
2) Search for "Orca"
3) Start Orca Screen Reader
4) Screen reader starts
5) Open Universal Access

Expected results:
Screen reader option is ON

Actual results:
Screen reader option is OFF

Possible solutions could be:

* Remove Orca Screen Reader from the Dash
* Or make sure it synchronizes its status correctly

Howy (howy1979) wrote :
Howy (howy1979) on 2014-08-25
description: updated
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gnome-orca (Ubuntu):
status: New → Confirmed
HX_unbanned (linards-liepins) wrote :

This is simply fantastic. Bug excists almost ONE YEAR and no one has fixed it yet!!!???

Ara Pulido (ara) on 2015-08-13
summary: - Orca Screen Reader operation interface cannot show on screen.
+ Activating Orca reader through "Orca Screen Reader" at Dash is not
+ synchronized with Universal Access
Ara Pulido (ara) on 2015-08-13
description: updated
Changed in oem-priority:
status: New → Triaged
importance: Undecided → Medium
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-orca - 3.16.2-1ubuntu4

---------------
gnome-orca (3.16.2-1ubuntu4) wily; urgency=medium

  * Prevent Orca from being launchable via Unity dash search, as the preferred
    way for starting Orca is from Universal access, or via the Alt + Super + S
    keyboard shortcut (LP: #1361139)

 -- Luke Yelavich <email address hidden> Tue, 01 Sep 2015 16:21:28 +1000

Changed in gnome-orca (Ubuntu):
status: Confirmed → Fix Released
Ara Pulido (ara) on 2016-01-11
Changed in oem-priority:
status: Triaged → Fix Released
Changed in gnome-orca:
importance: Unknown → Medium
status: Unknown → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.