Null account (twitter) cannot be deleted

Bug #1168146 reported by Rainer Rohde
36
This bug affects 8 people
Affects Status Importance Assigned to Milestone
gnome-online-accounts (Ubuntu)
Undecided
Unassigned

Bug Description

I have a twitter account that's now seen by Gnome Online Accounts as a "null" account and cannot be deleted. Not sure what happened there.

Please see screenshots attached.

ProblemType: Bug
DistroRelease: Ubuntu 13.04
Package: gnome-online-accounts (not installed)
ProcVersionSignature: Ubuntu 3.8.0-8.17-generic 3.8.0
Uname: Linux 3.8.0-8-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.9.2-0ubuntu7
Architecture: amd64
Date: Thu Apr 11 15:47:21 2013
EcryptfsInUse: Yes
MarkForUpload: True
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: gnome-online-accounts
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
Rainer Rohde (rainer-rohde) wrote :
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gnome-online-accounts (Ubuntu):
status: New → Confirmed
Revision history for this message
Rainer Rohde (rainer-rohde) wrote :
Revision history for this message
Rainer Rohde (rainer-rohde) wrote :
Revision history for this message
libihero (libihero) wrote :

so this is solved by going to the synaptic package manager and installing "account-plugin-twitter"

Revision history for this message
Rainer Rohde (rainer-rohde) wrote :

Thanks libihero -- this worked like a charm. :)

Revision history for this message
AliNâ (alinajafi) wrote :

Thanks libihero, it solved the problem for me too.

Revision history for this message
RavanH (ravanhagen) wrote :

Wow, I was not even aware that the (null) ghost entry was a Twitter account but trying this method, indeed I could not delete it. Thanks! :)

Revision history for this message
BlackDalek (dalekky) wrote :

My twitter account turned to null after I upgraded from 15.04 to 15.10. Installing account-plugin-twitter fixed that, but I still have another account listed as (null) which won't go away. I have no idea what type of account is was supposed to be though. Only clue it gives is an email address (hotmail). So could be anything really.

Revision history for this message
BlackDalek (dalekky) wrote :

OK, I figured out the other null is for Windows Live. I don't see a plugin for windows live accounts.

Revision history for this message
rumpl (rumplstielz) wrote :

Same here for the windows live plugin. Where is this configuration stored, so that I can maybe just delete it?
Ubuntu 16.04.

Revision history for this message
rumpl (rumplstielz) wrote :

push, anyone any idea how to get rid of that sh....?

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers