Please sponsor version 2.27.4 in karmic

Bug #400016 reported by Andreas Moog on 2009-07-16
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gnome-nettool (Ubuntu)
Wishlist
Unassigned

Bug Description

gnome-nettool (2.27.4-0ubuntu1) UNRELEASED; urgency=low

  * New upstream release: (LP: #400016)
    - #576221: Fix glibtop initialization order in order to
               make it work on BSD (Joe Marcus Clarke)
    - #583286: Compilation fixes for DragonFly BSD (Thomas Klausner)
    - #577788: Made some tooltips translatable (Gabor Kelemen)
    - #503587: Avoid freeze in whois tab when encoding isn't the expected
               one (Antonio Litterio)
    - #583286: Fix compilation for DragonFly BSD (Thomas Klausner)
    - #580149: Use GtkBuilder instead of libglade (Jaap A. Haitsma)
  * debian/control{.in}
    - bump build-dep on gtk to 2.12.0
    - drop unneeded build-dep on libglade
  * debian/patches:
    - 02_lpi.patch updated
    - 03_autoconf.patch updated

 -- Andreas Moog <email address hidden> Sat, 18 Jul 2009 13:15:09 +0200

Changed in gnome-nettool (Ubuntu):
importance: Undecided → Wishlist
Andreas Moog (ampelbein) wrote :

I can't get the launchpad-integration to work. gnome-nettool switched from libglade to gtkbuilder and I did not manage to include the menu items in the help menu.

description: updated
Changed in gnome-nettool (Ubuntu):
status: New → Incomplete
Sebastien Bacher (seb128) wrote :

the issue is due to the fact that the uimanager is unreferenced before having the menu update triggered, I've updated the lpi change to fix the referencing now and uploaded

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-nettool - 2.27.4-0ubuntu1

---------------
gnome-nettool (2.27.4-0ubuntu1) karmic; urgency=low

 * debian/patches/02_lpi.patch:
   - updated to fix a small issue

  [ Andreas Moog ]
  * New upstream release: (LP: #400016)
    - #576221: Fix glibtop initialization order in order to
               make it work on BSD (Joe Marcus Clarke)
    - #583286: Compilation fixes for DragonFly BSD (Thomas Klausner)
    - #577788: Made some tooltips translatable (Gabor Kelemen)
    - #503587: Avoid freeze in whois tab when encoding isn't the expected
               one (Antonio Litterio)
    - #583286: Fix compilation for DragonFly BSD (Thomas Klausner)
    - #580149: Use GtkBuilder instead of libglade (Jaap A. Haitsma)
  * debian/control{.in}
    - bump build-dep on gtk to 2.12.0
    - drop unneeded build-dep on libglade
  * debian/patches:
    - 02_lpi.patch updated
    - 03_autoconf.patch updated

 -- Sebastien Bacher <email address hidden> Mon, 20 Jul 2009 22:26:11 +0200

Changed in gnome-nettool (Ubuntu):
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers