upgrade gnome-nettool to 2.25.3 for jaunty

Bug #315566 reported by Baptiste Mille-Mathias on 2009-01-09
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gnome-nettool (Ubuntu)
Undecided
Unassigned

Bug Description

gnome-nettool (2.25.3-0ubuntu1) jaunty; urgency=low

  * New upstream version (LP: #315566)
  * debian/control.in:
    - add libgtop2-dev in Build-Depends
  * debian/patches/02_lpi.patch:
    - updated
  * debian/patches/03_autoconf.patch:
    - updated

description: updated
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-nettool - 2.25.3-0ubuntu1

---------------
gnome-nettool (2.25.3-0ubuntu1) jaunty; urgency=low

  * New upstream version (LP: #315566)
  * debian/control.in:
    - add libgtop2-dev in Build-Depends
  * debian/patches/02_lpi.patch:
    - updated
  * debian/patches/03_autoconf.patch:
    - updated

 -- Baptiste Mille-Mathias <email address hidden> Thu, 08 Jan 2009 21:11:25 +0100

Changed in gnome-nettool:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers