Can confirm problem with the same chipset

Bug #1036002 reported by André Gregor-Herrmann on 2012-08-13
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gnome-nettool (Ubuntu)

Bug Description


I can confirm the error with my wlan-stick. It works perfectly in an initial install of ubuntu 12.04 after updating to the latest patch state via update-manager the device just stopped working properly.

Due this happend to my old install and could not solve it, I decided to have a look using the device with live-cd of ubuntu 12.04. It worked without any problems. So I did a fresh install of ubuntu 12.04 and it still worked as it should.

After (and even while) updating the system via update-manager to latest patch level, the device did see much less networks in the area and finally could not connect with my own wlan.

Heres my device (had the same problem with a netgear usb device WNA 1000M using the same chipset => store refund and bough another device, due I thought it was simply broken):
Bus 001 Device 003: ID 050d:2103 Belkin Components F7D2102 802.11n N300 Micro Wireless Adapter v3000 [Realtek RTL8192CU]

I tracked some logging of syslog which is hopefully helpful for you (will add it later, because I cannot access the textfile at the moment).

Matt Fischer (mfisch) wrote :


Were you attempting to respond to an existing defect? Since you mention confirming an existing bug that's what I was thinking. We need to move this bug regardless as gnome-nettool is a network information tool and does not deal with network drivers.

Changed in gnome-nettool (Ubuntu):
status: New → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for gnome-nettool (Ubuntu) because there has been no activity for 60 days.]

Changed in gnome-nettool (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions