Gnome mplayer crashes when opening an ogg vorbis file

Bug #1677014 reported by Lyn Perrine on 2017-03-28
16
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gnome-mplayer (Ubuntu)
Medium
Unassigned

Bug Description

I opended http://podtrac.com/pts/redirect.mp3/latenightlinux.com/media/LNL06.ogg and in lubuntu by default and gnome mplayer crashed.

ProblemType: Crash
DistroRelease: Ubuntu 17.04
Package: gnome-mplayer 1.0.9-3ubuntu3
ProcVersionSignature: Ubuntu 4.10.0-14.16-generic 4.10.3
Uname: Linux 4.10.0-14-generic x86_64
NonfreeKernelModules: wl
ApportVersion: 2.20.4-0ubuntu2
Architecture: amd64
CurrentDesktop: LXDE
Date: Tue Mar 28 12:29:26 2017
ExecutablePath: /usr/bin/gnome-mplayer
InstallationDate: Installed on 2017-03-22 (5 days ago)
InstallationMedia: Lubuntu 17.04 "Zesty Zapus" - Beta amd64 (20170321)
ProcCmdline: gnome-mplayer /home/username/Downloads/LNL06.ogg
ProcEnviron:
 LANGUAGE=en_US
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SegvAnalysis: Skipped: missing required field "Disassembly"
Signal: 11
SourcePackage: gnome-mplayer
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo

Lyn Perrine (walterorlin) wrote :

StacktraceTop:
 g_sequence_iter_get_sequence () from /tmp/apport_sandbox_v0EX7z/lib/x86_64-linux-gnu/libglib-2.0.so.0
 iter_is_valid (iter=0x55992003f2e0 <iter>, list_store=0x559921645640) at ././gtk/gtkliststore.c:396
 append_metadata_array (messageIter=messageIter@entry=0x7ffcf4d01a00) at mpris-interface.c:59
 mpris_send_signal_Updated_Metadata () at mpris-interface.c:1222
 g_closure_invoke () from /tmp/apport_sandbox_v0EX7z/usr/lib/x86_64-linux-gnu/libgobject-2.0.so.0

Changed in gnome-mplayer (Ubuntu):
importance: Undecided → Medium
tags: removed: need-amd64-retrace
information type: Private → Public
tags: added: artful
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1677014

tags: added: iso-testing
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers