Sync gnome-mousetrap 0.4-2 (universe) from Debian testing (main)

Bug #881518 reported by Stephan Ruegamer on 2011-10-25
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gnome-mousetrap (Ubuntu)
Wishlist
Unassigned

Bug Description

Please sync gnome-mousetrap 0.4-2 (universe) from Debian testing (main)

Explanation of the Ubuntu delta and why it can be dropped:
  * Don't hard-code python2.6. LP: #749263.

Package doesn't depend on python2.6 anymore, it's now converted to dh_python2 and
is building 2.7 and 2.6 packages

Changelog entries since current precise version 0.4-1ubuntu1:

gnome-mousetrap (0.4-2) unstable; urgency=low

  * Convert to dh_python2.
  * debian/control:
    - Bump Standards-Version to 3.9.2 (no change needed).
    - Build-Depend on python2.7-dev.
  * debian/rules: Do not hardcode python2.6 any more (Closes: Bug#641969).
  * debian/patch: Turn upstream changes into patches (Closes: Bug#643137).

 -- Samuel Thibault <email address hidden> Tue, 27 Jul 2010 02:00:39 +0200

Stephan Ruegamer (sadig) on 2011-10-25
Changed in gnome-mousetrap (Ubuntu):
importance: Undecided → Wishlist
status: New → Confirmed
Stephan Ruegamer (sadig) on 2011-10-27
Changed in gnome-mousetrap (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers