i18n of Ubuntu-specific gnome-menus broken

Bug #943387 reported by Gabor Kelemen on 2012-02-29
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu Translations
Medium
Unassigned
gnome-menus (Ubuntu)
Undecided
Unassigned

Bug Description

The gnome-menus ships a few Ubuntu-specific .directory files, which are visible in the classic gnome-panel based menus and menu editor.
These were localized in earlier releases, but this is no longer the case.

In Lucid, this patch added them to POTFILES.in: http://bazaar.launchpad.net/~ubuntu-branches/ubuntu/lucid/gnome-menus/lucid/view/head:/debian/patches/09_games-menu.patch

The part about adding them was dropped later: http://bazaar.launchpad.net/~ubuntu-branches/ubuntu/precise/gnome-menus/precise/revision/106#debian/patches/09_games-menu.patch

Related branches

Gabor Kelemen (kelemeng) on 2012-02-29
Changed in ubuntu-translations:
status: New → Triaged
importance: Undecided → Medium
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gnome-menus (Ubuntu):
status: New → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-menus - 3.3.5-0ubuntu2

---------------
gnome-menus (3.3.5-0ubuntu2) precise; urgency=low

  * debian/patches/70_ubuntu-directories.patch
    - Add Ubuntu-specific directories back to POTFILES.in, thanks
      (Gabor Kelemen) (LP: #943387)
 -- Ken VanDine <email address hidden> Wed, 29 Feb 2012 16:32:50 -0500

Changed in gnome-menus (Ubuntu):
status: Confirmed → Fix Released
Gabor Kelemen (kelemeng) on 2012-03-02
Changed in ubuntu-translations:
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers