Can't hear sound effects when in Unity

Bug #745994 reported by komputes on 2011-03-30
18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
gnome-media (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: gnome-media

Can't hear sound effect in unity.
Works in Ubuntu classic (no effects).
Attempted to change sound theme, and alert volume but this did not change the outcome.

Actions used to try to produce a sound:
In a terminal, using tab completion on a non existent path

Other things noticed:
-Sometimes alert volume gets muted even though not requested. Even if not muted, sound effect does not play.
-Cannot select an alert sound at certain times
-Playing with sound theme selector makes the login sound play

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: gnome-media 2.32.0-0ubuntu6
ProcVersionSignature: Ubuntu 2.6.38-7.39-generic 2.6.38
Uname: Linux 2.6.38-7-generic i686
NonfreeKernelModules: wl
Architecture: i386
Date: Wed Mar 30 15:28:33 2011
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Beta 1 i386 (20110329.1)
ProcEnviron:
 LANGUAGE=en_CA:en
 LANG=en_CA.UTF-8
 SHELL=/bin/bash
SourcePackage: gnome-media
UpgradeStatus: No upgrade log present (probably fresh install)

komputes (komputes) wrote :
Pedro Villavicencio (pedro) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. The issue that you reported is one that should be reproducible with the live environment of the Desktop CD of the stable release - Oneiric Ocelot. It would help us greatly if you could test with it so we can work on getting it fixed. You can find out more about it at http://www.ubuntu.com/download . Thanks again and we appreciate your help.

Changed in gnome-media (Ubuntu):
importance: Undecided → Low
status: New → Incomplete
Greg (cebif) wrote :

I am also seeing the same with Ubuntu 11.10 Oneiric.
It is almost exactly the same with steps to reproduce and results. Also when I login to guest the login sound works there.
I also tried with the Oneiric Ocelot live CD.
1. After booting to desktop sound was muted in the top panel speaker icon.
2. Opened the Sound Settings from the speaker icon, unmuted.
3. Selected diffierent sounds in Choose an Alert Sound, they all sounded and were audible.
4, Logged out
5. Logged in.
Result no login sound.
Diferences with my setup (doesn't play in Live CD) is: pressing tab in terminal causes alert sound to work there. No other system sounds play though either in actual Ubuntu install or Live CD

Greg (cebif) wrote :

I am also seeing the same with Ubuntu 11.10 Oneiric.
It is almost exactly the same with steps to reproduce and results. Also when I login to guest the login sound works there.
I also tried with the Oneiric Ocelot live CD.
1. After booting to desktop sound was muted in the top panel speaker icon.
2. Opened the Sound Settings from the speaker icon, unmuted.
3. Selected diffierent sounds in Choose an Alert Sound, they all sounded and were audible.
4, Logged out
5. Logged in.
Result no login sound.
Diferences with my setup is: pressing tab in terminal causes alert sound to work there and also in live CD. No other system sounds play though either in actual Ubuntu install or Live CD.
All the media plays in my setup and live CD. Microphone also works in both.

Greg (cebif) wrote :

Disregard my comment in #3. My report about alert sound not playing when pressing tab key, in terminal with live CD was wrong. It does play there also.
Comment #3 can be deleted if possible.

Launchpad Janitor (janitor) wrote :

[Expired for gnome-media (Ubuntu) because there has been no activity for 60 days.]

Changed in gnome-media (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers