Add sink and source routing selection to "Applications" tab of new gnome-volume-control

Bug #591651 reported by sven on 2010-06-09
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
GNOME media utilities
Invalid
Medium
gnome-media (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: gnome-media

Deprecated pavucontrol allows choosing the pa sink/source that a particular app should use. This feature is very useful and often needed when you have multiple sound cards (I have onboard, additional sound blaster and usb cam mic, that makes 3 cards. So e.g. I frequently switch between having phone/skype calls output on speakers/headphone respectively using pavucontrol).

Please add sink/source switching for applications to new gnome-volume-control. This would really add to user experience as pulseaudio-utils are not part of default ubuntu installation.

regards
sven

Sebastien Bacher (seb128) wrote :

Thank you for your bug report. The issue is an upstream one and it would be nice if somebody having it could send the bug the to the people writting the software (https://wiki.ubuntu.com/Bugs/Upstream/GNOME)

Changed in gnome-media (Ubuntu):
importance: Undecided → Wishlist
Pedro Villavicencio (pedro) wrote :

Sven, this looks like bug https://bugzilla.gnome.org/show_bug.cgi?id=597664 , could you please review that one and let us know if that's the same you're requesting? Thanks!.

sven (post-svennielsen) wrote :

@Pedro:

No, bug https://bugzilla.gnome.org/show_bug.cgi?id=597664 is concerned with volume levels. It has no connection to this one. This bug is concerned with selecting the sink/source where a specific application gets its audio from/sends it audio to.

This bug/enhancement will be solved by adding to gnome-volume-control on tab "Applications" an option button per app for selecting sink/source, identical to the sink/source option button used in pavucontrol.

sven (post-svennielsen) wrote :

I have added this to bugzilla for gnome-volume-control, too.

It's at https://bugzilla.gnome.org/show_bug.cgi?id=621125

How can I add a bug watch ffor this?

regards
sven

Pedro Villavicencio (pedro) wrote :

awesome, I've added the bug watch for your bug, thanks for the quick response Sven.

Changed in gnome-media (Ubuntu):
status: New → Triaged
Changed in gnome-media:
status: Unknown → New
Changed in gnome-media:
status: New → Invalid
Changed in gnome-media:
importance: Unknown → Medium
status: Invalid → Unknown
Changed in gnome-media:
status: Unknown → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.