no option for 5.1 audio

Bug #458887 reported by Mark Cariaga on 2009-10-23
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gnome-media (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: gnome-media

I upgrade from 9.04 and lost 5.1 audio.

"options snd-hda-intel model=3stack-6ch-dig" in /etc/modprobe.d/options is being ignored

ProblemType: Bug
Architecture: i386
Date: Fri Oct 23 01:48:22 2009
DistroRelease: Ubuntu 9.10
ExecutablePath: /usr/bin/gnome-volume-control-applet
NonfreeKernelModules: nvidia
Package: gnome-media 2.28.1-0ubuntu1
ProcEnviron:
 LANG=en_CA.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-14.48-generic
SourcePackage: gnome-media
Uname: Linux 2.6.31-14-generic i686

Mark Cariaga (mzc) wrote :
Sebastien Bacher (seb128) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Please answer these questions:

 * Is this reproducible?
 * If so, what specific steps should we take to recreate this bug?

 This will help us to find and resolve the problem.

Changed in gnome-media (Ubuntu):
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
importance: Undecided → Low
status: New → Incomplete

my system is AL662. without adding module options there is no 5.1 audio.
A workaround was required to have 5.1 audio, with it I cannot configure
5.1 from the GUI. I would say that this is something to look into in
future release.

On Mon, 2009-10-26 at 11:17 +0000, Sebastien Bacher wrote:
> Thank you for taking the time to report this bug and helping to make Ubuntu better. Please answer these questions:
>
> * Is this reproducible?
> * If so, what specific steps should we take to recreate this bug?
>
> This will help us to find and resolve the problem.
>
> ** Changed in: gnome-media (Ubuntu)
> Importance: Undecided => Low
>
> ** Changed in: gnome-media (Ubuntu)
> Status: New => Incomplete
>
> ** Changed in: gnome-media (Ubuntu)
> Assignee: (unassigned) => Ubuntu Desktop Bugs (desktop-bugs)
>

Mark Cariaga (mzc) wrote :

to resolve the bugs I did the following:

gksudo gedit /etc/modprobe.d/options

add the following line:

options snd-hda-intel model=3stack-6ch-dig

and then:

sudo reboot

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers