gnome-sound-recorder voice encoder should be mono

Bug #209374 reported by Noam Yorav-Raphael on 2008-03-30
4
Affects Status Importance Assigned to Milestone
GNOME media utilities
Fix Released
Wishlist
gnome-media (Ubuntu)
Wishlist
Ubuntu Desktop Bugs

Bug Description

Binary package hint: gnome-media

Hello,

I now used gnome-sound-recorder to record a lesson, using the "Voice, Lossy (Speex audio)" encoding. The resulting file size for about 1 hour is about 20MB. It turns out that the file is encoded in stereo. I think that 99.9% of people recording speech are not interested in stereo, and most chances are that they use a mono microphone. I think that 10MB/hour would be much nicer than 20MB/hour.

By the way, I think that 5MB/hour would be even nicer, if it sounds Ok. If it is understandable but sounds significantly worse, I would add another option - Why not have "voice, lossy, high quality" and "voice, lossy, low quality"?

Thanks,
Noam

ProblemType: Bug
Architecture: i386
Date: Sun Mar 30 22:57:03 2008
DistroRelease: Ubuntu 7.10
ExecutablePath: /usr/bin/gnome-sound-recorder
Package: gnome-media 2.20.1-0ubuntu1
PackageArchitecture: i386
ProcCmdline: gnome-sound-recorder
ProcCwd: /home/noam
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=he_IL.UTF-8
 SHELL=/bin/bash
SourcePackage: gnome-media
Uname: Linux paltiel 2.6.22-14-generic #1 SMP Tue Feb 12 07:42:25 UTC 2008 i686 GNU/Linux

Noam Yorav-Raphael (noamraph) wrote :
Ernesto Celis (celisdelafuente) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug seems to be more a wishlist candidate than a bug affecting the gnome-sound-recorder normal functioning. Feel free to continue to report any other bugs you may find.

Changed in gnome-media:
status: New → Confirmed

I agree it's more a wish than a bug. I clicked "Report a bug" in the
application and there was no place to change the classification into a
wish.

Even though it's not technically a bug, I think it gets close to a
bug. It's a small (design) mistake, probably pretty easy to fix, which
makes the program significantly less useful for recording speech.

Noam

Sebastien Bacher (seb128) wrote :

thank you for your bug report, the issue seems to be an upstream one, could you open it on bugzilla.gnome.org too?

Changed in gnome-media:
assignee: nobody → desktop-bugs
importance: Undecided → Wishlist
Sebastien Bacher (seb128) wrote :

thank you for sending the bug to GNOME

Changed in gnome-media:
status: Confirmed → Triaged
Changed in gnome-media:
status: Unknown → New
Changed in gnome-media:
importance: Unknown → Wishlist
Changed in gnome-media:
status: New → Confirmed
Changed in gnome-media:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.