Low sound volume

Bug #162152 reported by Fred on 2007-11-12
4
Affects Status Importance Assigned to Milestone
gnome-media (Ubuntu)
Undecided
Unassigned

Bug Description

I am using Ubuntu 7.10 Gutsy Gibbon with an integrated on-board Realtek ALC888 soundchip on my MSI P35 Neo (Intel P35 chipset) motherboard.

When I listen to music, I can hear the music, but its lower volume than in Windows XP.

I would like it to be higher volume, so I don't have to turn the knob on the speaker so much.

Fred (eldmannen+launchpad) wrote :

HELLO HELP! FIX THIS!

Murat Gunes (mgunes) wrote :

Please try running "alsamixer" in a terminal, and increasing the volume level for "Master" and "PCM" there.

Fred (eldmannen+launchpad) wrote :

I don't have "Master" in alsamixer.

I was able to fix this though by double-clicking on the Sound-icon on the uhm startmenu bar, and raise PCM to full.

But then next time I install Ubuntu, maybe I have todo it again, and other new users, don't know how todo it.
Fix so in Hardy Heron, it will be higher volume by default.

Murat Gunes (mgunes) wrote :

There is probably good rationale in not setting the volume to the maximum by default, and the volume control icon is pretty discoverable, so users can set the volume higher themselves if they need to.

As such, I'm closing this bug for now. To learn the rationale, you may want to do a search in the archives of the ubuntu-devel and ubuntu-devel-discuss mailing lists (at https://lists.ubuntu.com , and http://www.nabble.com/Ubuntu-f12717.html is a good place to do a search) and the Ubuntu Forums (http://ubuntuforums.org) and if you can't find it, ask about it in ubuntu-devel-discuss or the development forum.

Changed in gnome-media:
status: Incomplete → Invalid
Fred (eldmannen+launchpad) wrote :

But in Windows the volume is higher, then I use Ubuntu, and the volume sounds so low.

And in Windows, the volume is good, I can adjust the speaker to low or high.

But on Ubuntu I have to put the speaker volume to max to hear it like I want it, but in Windows, I get same volume when I only have it set to half volume on the speaker.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers