replacment for gnome-media

Bug #1159744 reported by Oleksij Rempel on 2013-03-25
34
This bug affects 5 people
Affects Status Importance Assigned to Milestone
gnome-media (Ubuntu)
Wishlist
Unassigned

Bug Description

All parts of gnome-media are dead:
- gst-mixer and gstreamer-profiles are not used by gstreamer 1.0, so they just pull old dependencies
- gnome-sound-recorder is not working too

As replacement I suggest this source: https://github.com/olerem/gnome-recorder.

I removed gst-mixer and gstreamer-profiles. Grecorder ported to gstreamer-1.0 and added some methadata.
I also started source refactoring and cleaning.
My next todo is to save files directly to some directory: For example Music/Records or something like this. Suggestions are welcome.

ProblemType: Bug
DistroRelease: Ubuntu 13.04
Package: gnome-media 3.4.0-1ubuntu1
Uname: Linux 3.8.0-rc7-dirty x86_64
ApportVersion: 2.9.1-0ubuntu1
Architecture: amd64
Date: Mon Mar 25 12:31:48 2013
InstallationDate: Installed on 2012-09-13 (192 days ago)
InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Alpha amd64 (20120913.1)
MarkForUpload: True
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=de_DE.UTF-8
 SHELL=/bin/bash
SourcePackage: gnome-media
UpgradeStatus: Upgraded to raring on 2013-02-06 (46 days ago)

Oleksij Rempel (olerem) wrote :
Quinn Balazs (qbalazs) wrote :

Thank you for taking the time to make Ubuntu better. Since what you submitted is not really a bug, or a problem, but rather an idea to improve Ubuntu, you are invited to post your idea in Ubuntu Brainstorm at http://brainstorm.ubuntu.com/ where it can be discussed, voted by the community and reviewed by developers. Thanks for taking the time to share your opinion!

~qbalazs

Changed in gnome-media (Ubuntu):
status: New → Invalid
Oleksij Rempel (olerem) wrote :

it was decised on irc ubuntu-devel together with seb128 to make this report.

Changed in gnome-media (Ubuntu):
status: Invalid → New
Quinn Balazs (qbalazs) wrote :

Alright, sorry for the mistake there

~qbalazs

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gnome-media (Ubuntu):
status: New → Confirmed
Oleksij Rempel (olerem) wrote :

I moved my repo to github:
https://github.com/olerem/gnome-recorder

description: updated
Adolfo Jayme (fitojb) on 2013-12-20
Changed in gnome-media (Ubuntu):
importance: Undecided → Wishlist
Jackson Doak (noskcaj) wrote :

gnome-sound-recorder has been re-written and is now it's own package

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers