User is forced to scroll down to the bottom manually in the Log Gnome application to keep up instead of the scrolling happening automtically

Bug #1853767 reported by Seija Kijin on 2019-11-24

This bug report was converted into a question: question #686196: User is forced to scroll down to the bottom manually in the Log Gnome application to keep up instead of the scrolling happening automtically.

6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gnome-logs (Ubuntu)
Undecided
Unassigned

Bug Description

Whenever I scroll down to the bottom of the logs, instead of moving down as new logs populate the screen, logs stays where it is, forcing me to keep scrolling down instead of following along.

Description: Ubuntu 19.10
Release: 19.10

gnome-logs:
  Installed: (none)
  Candidate: 3.34.0-1
  Version table:
     3.34.0-1 500
        500 http://us.archive.ubuntu.com/ubuntu eoan/main amd64 Packages

ProblemType: Bug
DistroRelease: Ubuntu 19.10
Package: gnome-logs (not installed)
ProcVersionSignature: Ubuntu 5.3.0-23.25-generic 5.3.7
Uname: Linux 5.3.0-23-generic x86_64
ApportVersion: 2.20.11-0ubuntu8.2
Architecture: amd64
CurrentDesktop: ubuntu:GNOME
Date: Sun Nov 24 12:54:23 2019
InstallationDate: Installed on 2019-11-20 (3 days ago)
InstallationMedia: Ubuntu 19.10 "Eoan Ermine" - Release amd64 (20191017)
ProcEnviron:
 TERM=xterm-256color
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: gnome-logs
UpgradeStatus: No upgrade log present (probably fresh install)

Seija Kijin (doremylover) wrote :
Seija Kijin (doremylover) wrote :

Seems to be intended behavior, but annoying nontheless

Changed in gnome-logs (Ubuntu):
status: New → Invalid
status: Invalid → Opinion
status: Opinion → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers