gnome-keyring does not stop on logout

Bug #593108 reported by J S on 2010-06-12
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
GNOME Keyring
Fix Released
Medium
gnome-keyring (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: gnome-keyring

I had to do something using the gnome desktop. I exit, and then start using my window manager, fluxbox. Unfortunately I can no longer to an svn update because I get stuff like:

Password for '(null)' GNOME keyring:
svn: OPTIONS of 'https://****************': authorization failed: Could not authenticate to server: rejected Basic challenge (https://***********)

After much aggravation, I then discover that I have to, as root I have to kill
gnome-keyring-daemon.

Please make sure your services do not persist once I logout of gnome.

Sebastien Bacher (seb128) wrote :

Thank you for your bug report. The issue is an upstream one and it would be nice if somebody having it could send the bug the to the people writting the software (https://wiki.ubuntu.com/Bugs/Upstream/GNOME)

Changed in gnome-keyring (Ubuntu):
importance: Undecided → Low
Sebastien Bacher (seb128) wrote :

duplicate bug #542500?

Sebastien Bacher (seb128) wrote :
Changed in gnome-keyring (Ubuntu):
status: New → Fix Released
Changed in gnome-keyring:
importance: Unknown → Medium
status: Unknown → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.