gnome-keyring ftbfs in eoan

Bug #1843737 reported by Matthias Klose on 2019-09-12
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gnome-keyring (Ubuntu)
High
Unassigned

Bug Description

https://launchpadlibrarian.net/441262649/buildlog_ubuntu-eoan-amd64.gnome-keyring_3.31.91-1ubuntu2_BUILDING.txt.gz

Testsuite summary for gnome-keyring 3.31.91
============================================================================
# TOTAL: 636
# PASS: 0
# SKIP: 0
# XFAIL: 0
# FAIL: 0
# XPASS: 0
# ERROR: 636
=======================

Matthias Klose (doko) on 2019-09-12
Changed in gnome-keyring (Ubuntu):
status: New → Confirmed
importance: Undecided → High
tags: added: ftbfs rls-ee-incoming
Sebastien Bacher (seb128) wrote :

Thanks, I'm looking at that one

Changed in gnome-keyring (Ubuntu):
status: Confirmed → In Progress
Changed in gnome-keyring (Ubuntu):
status: In Progress → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-keyring - 3.31.91-1ubuntu3

---------------
gnome-keyring (3.31.91-1ubuntu3) eoan; urgency=medium

  * Backport some test fixes from Debian (lp: #1843737)

  [ Simon McVittie ]
  * d/p/test-gkd-ssh-agent-service-Avoid-race-condition-with-serv.patch:
    Add proposed patch to avoid a race condition that can result in the
    tests hanging, which seems to be particularly likely on a
    single-CPU machine (Closes: #909416)
  * d/p/Remove-tap-gtester-rely-on-GLib-2.38-built-in-TAP-output-.patch:
    Fix FTBFS with GLib 2.62+ (Closes: #940157)

 -- Sebastien Bacher <email address hidden> Fri, 13 Sep 2019 11:56:17 +0200

Changed in gnome-keyring (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers