Typo string #140 Lipepatch

Bug #1777468 reported by Hannie Dumoleyn on 2018-06-18
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gnome-initial-setup (Ubuntu)
Medium
Robert Ancell
Bionic
Medium
Robert Ancell
Cosmic
Medium
Robert Ancell

Bug Description

* Impact
In string #140 I found the following typo: Lipepatch. This should be Livepatch.

* Test case
look at the translations template, it should include the string ""Failed to show Livepatch policy: %s""

* Regression potential
the string is translatable so translations need to be updated

description: updated
Robert Ancell (robert-ancell) wrote :

Fixed, thanks!

Changed in gnome-initial-setup (Ubuntu):
status: New → Fix Committed
importance: Undecided → Medium
Changed in gnome-initial-setup (Ubuntu Bionic):
status: New → Fix Committed
importance: Undecided → Medium
Changed in gnome-initial-setup (Ubuntu Bionic):
assignee: nobody → Robert Ancell (robert-ancell)
Changed in gnome-initial-setup (Ubuntu Cosmic):
assignee: nobody → Robert Ancell (robert-ancell)
description: updated
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-initial-setup - 3.28.0-2ubuntu13

---------------
gnome-initial-setup (3.28.0-2ubuntu13) cosmic; urgency=medium

  * debian/patches/0001-Add-Ubuntu-mode-with-special-pages.patch:
    - typo fix in an error string (lp: #1777468)
  * debian/patches/0001-Display-the-ubuntu-welcome-wizard-in-Unity.patch:
    - Display the ubuntu welcome wizard in Unity, don't display the
      "what's new" page though since Unity didn't change (lp: #1781417)

 -- Sebastien Bacher <email address hidden> Thu, 12 Jul 2018 20:49:37 +0200

Changed in gnome-initial-setup (Ubuntu Cosmic):
status: Fix Committed → Fix Released
Changed in gnome-initial-setup (Ubuntu Bionic):
assignee: Robert Ancell (robert-ancell) → nobody
Changed in gnome-initial-setup (Ubuntu Bionic):
assignee: nobody → Robert Ancell (robert-ancell)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers