Typos in translatable strings of GNOME Initial Setup

Bug #1763164 reported by AsciiWolf on 2018-04-11
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Translations
Undecided
Unassigned
gnome-initial-setup (Ubuntu)
High
Robert Ancell

Bug Description

There are some typos in the translatable strings in GNOME Initial Setup:

"Failed to get report informaiton: %s"
informaiton -> information

"If you like, you can read a <a href="">quick guide to the new system</a>."
The link points to an empty url.

AsciiWolf (asciiwolf) wrote :

(It's the latest bionic version.)

summary: - Typos in translatable strings
+ Typos in translatable strings of GNOME Initial Setup
Changed in gnome-initial-setup (Ubuntu):
importance: Undecided → High
status: New → Confirmed
Changed in ubuntu-translations:
status: New → Invalid
Jeremy Bicha (jbicha) on 2018-04-12
Changed in gnome-initial-setup (Ubuntu):
assignee: nobody → Robert Ancell (robert-ancell)
AsciiWolf (asciiwolf) wrote :

By the way,

"You can use “Software” to install apps like these:"
"Open “Software” now"

the branded GNOME Software is called "Ubuntu Software" in Ubuntu, not "Software".

Sebastien Bacher (seb128) wrote :

The typo has been fixed in that upload
http://launchpadlibrarian.net/366294537/gnome-initial-setup_3.28.0-2ubuntu3_3.28.0-2ubuntu6.diff.gz

-+ _("Failed to get report informaiton: %s"), error);
++ _("Failed to get report information: %s"), error);

Better to open new reports about the other issues since "url doesn't work" isn't the same problem as a typo

Changed in gnome-initial-setup (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers