a number of kde programs have no proper launching icon.

Bug #208987 reported by oss_test_launchpad on 2008-03-29
4
Affects Status Importance Assigned to Milestone
gnome-icon-theme (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: ubuntu-desktop

a number of kde progs have no proper launching icons. i encountered this on an ubuntu system (hardy beta fully updated until today). this might be due to the fact that i first installed xubuntu, then switched to kubuntu-desktop and then to ubuntu-desktop. however, i remember this has already been a problem on a friend's 7.10 system which he installed from scratch.

a few progs which have no proper icons:

* interrupts
* colors
* kde groupware assistant.

imho ubuntu-desktop ought to show nice symbols for kde progs. it runs them, so they should not be treated as something minor in the application tree.

Charlie Kravetz (charlie-tca) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering is this still an issue for you?

If this is still an issue, can you specify whether the missing icons are in the menus or desktop? Ubuntu-desktop is a meta package to install gnome, is gnome desktop or menus missing the icons? Is the Xfce desktop/Xubuntu missing the icons, also? Does Kubuntu/KDE desktop or menus have the missing icons? Are the icons missing or the menu entries?

Can you try a different Icon set for the desktop missing them?

Thanks in advance.

Changed in ubuntu-meta:
assignee: nobody → charlie-tca
status: New → Incomplete
Matt Neilson (ichthyoboy) wrote :

I can confirm this...some KDE programs are lacking program-specific icons in the menus. See the circled programs (Ark and Kate) in the screenshot.

Changed in ubuntu-meta:
status: Incomplete → Confirmed
Matt Neilson (ichthyoboy) wrote :
Charlie Kravetz (charlie-tca) wrote :

Confirmed since the icons are missing in the menus. Assigned to gnome-icon-theme package.

Changed in ubuntu-meta:
assignee: charlie-tca → nobody
importance: Undecided → Low
Changed in gnome-icon-theme:
status: Confirmed → Triaged
Pedro Villavicencio (pedro) wrote :

Thanks for the report oss_test_launchpad , It has been a long time without any comment or a duplicate in this bug report and It is possible that the bug has been fixed. May you please try to reproduce it with the latest Stable Release of Ubuntu the Natty Narwhal and add the respective comments to the report? You can learn how to get that release at http://www.ubuntu.com/download . Thanks again and we appreciate your help.

Changed in gnome-icon-theme (Ubuntu):
status: Triaged → Incomplete
Pedro Villavicencio (pedro) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in gnome-icon-theme (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers