package libvlc-bin:amd64 3.0.0~rc4-1ubuntu1 failed to install/upgrade: triggers looping, abandoned

Bug #1745784 reported by flamur on 2018-01-27
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
bamf (Ubuntu)
Undecided
Unassigned
gnome-icon-theme (Ubuntu)
Undecided
Unassigned

Bug Description

after restart of upgrade to 18.04

ProblemType: Package
DistroRelease: Ubuntu 18.04
Package: libvlc-bin:amd64 3.0.0~rc4-1ubuntu1
ProcVersionSignature: Ubuntu 4.13.0-32.35-generic 4.13.13
Uname: Linux 4.13.0-32-generic x86_64
ApportVersion: 2.20.8-0ubuntu6
Architecture: amd64
Date: Sun Jan 28 00:49:10 2018
ErrorMessage: triggers looping, abandoned
Python3Details: /usr/bin/python3.6, Python 3.6.4, python3-minimal, 3.6.3-0ubuntu2
PythonDetails: /usr/bin/python2.7, Python 2.7.14+, python-minimal, 2.7.14-2ubuntu1
SourcePackage: vlc
Title: package libvlc-bin:amd64 3.0.0~rc4-1ubuntu1 failed to install/upgrade: triggers looping, abandoned
UpgradeStatus: Upgraded to bionic on 2018-01-27 (0 days ago)

flamur (imeraj-flamur) wrote :

Thanks for taking the time to report this bug and helping to make Ubuntu better. We appreciate the difficulties you are facing, but this appears to be a "regular" (non-security) bug. I have unmarked it as a security issue since this bug does not show evidence of allowing attackers to cross privilege boundaries nor directly cause loss of data/privacy. Please feel free to report any other bugs you may find.

information type: Private Security → Public
tags: removed: need-duplicate-check
Sebastian Ramacher (s-ramacher) wrote :

The trigger loop is detected between gnome-icon-theme and bamfdeamon. So reassigning there.

affects: vlc (Ubuntu) → gnome-icon-theme (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers