GdkPixbuf-WARNING **: Cannot open pixbuf loader module file '/usr/lib/x86_64-linux-gnu/gdk-pixbuf-2.0/2.10.0/loaders.cache':

Bug #1283682 reported by Sanjeev Gupta on 2014-02-23
30
This bug affects 5 people
Affects Status Importance Assigned to Milestone
gnome-icon-theme (Ubuntu)
Undecided
Unassigned

Bug Description

I am on trusty., updating daily. On:
 apt-get update

I get:
==
Processing triggers for gnome-icon-theme (3.10.0-0ubuntu1) ...

(gtk-update-icon-cache-3.0:19622): GdkPixbuf-WARNING **: Cannot open pixbuf loader module file '/usr/lib/x86_64-linux-gnu/gdk-pixbuf-2.0/2.10.0/loaders.cache': No such file or directory

This likely means that your installation is broken.
Try running the command
  gdk-pixbuf-query-loaders > /usr/lib/x86_64-linux-gnu/gdk-pixbuf-2.0/2.10.0/loaders.cache
to make things work again for the time being.

==

Similar for the humanity-theme, etc.

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: gnome-icon-theme 3.10.0-0ubuntu2
ProcVersionSignature: Ubuntu 3.13.0-8.28-generic 3.13.2
Uname: Linux 3.13.0-8-generic x86_64
ApportVersion: 2.13.2-0ubuntu5
Architecture: amd64
CurrentDesktop: Unity
Date: Sun Feb 23 18:24:08 2014
InstallationDate: Installed on 2014-02-13 (10 days ago)
InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Alpha amd64 (20140115)
PackageArchitecture: all
SourcePackage: gnome-icon-theme
UpgradeStatus: No upgrade log present (probably fresh install)

Sanjeev Gupta (ghane) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gnome-icon-theme (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers