Empathy call is missing an icon for dialpad the icon can be found in gnome-icon-theme-full but not the non full version

Bug #1020959 reported by Dave Morley on 2012-07-04
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Empathy
Expired
Medium
gnome-icon-theme (Ubuntu)
Low
Unassigned
Quantal
Low
Unassigned

Bug Description

empathy call feature (useing the telepathy-gnome plugin) doesn't display an icon for the dialpad/side panel button.

Screenshot attached

It seems the issue here is that Empathy relies on an icon that is only available in gnome-icon-theme-full.

It seems the solution is to cherry pick the icon out and place it in package gnome-icon-theme and then it is available for empathy to call on.

ProblemType: Bug
DistroRelease: Ubuntu 12.10
Package: empathy 3.5.2-0ubuntu1
ProcVersionSignature: Ubuntu 3.5.0-3.3-generic 3.5.0-rc5
Uname: Linux 3.5.0-3-generic x86_64
ApportVersion: 2.2.5-0ubuntu2
Architecture: amd64
Date: Wed Jul 4 14:39:04 2012
ProcEnviron:
 LANGUAGE=en_GB:en
 TERM=xterm
 PATH=(custom, no user)
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
SourcePackage: empathy
UpgradeStatus: No upgrade log present (probably fresh install)

Dave Morley (davmor2) wrote :
Bilal Shahid (s9iper1) wrote :

bug is confirmed thanks for reporting

Changed in empathy (Ubuntu):
status: New → Confirmed
Bilal Shahid (s9iper1) wrote :

please send it to upstream

Changed in empathy (Ubuntu):
importance: Undecided → Low
Bilal Shahid (s9iper1) on 2012-07-23
Changed in empathy (Ubuntu):
status: Confirmed → Triaged
Changed in empathy:
importance: Unknown → Medium
status: Unknown → Incomplete
Changed in empathy:
status: Incomplete → Expired
Dave Morley (davmor2) on 2012-10-15
description: updated
Dave Morley (davmor2) on 2012-10-15
summary: - Empathy call is missing an icon for dialpad/side panel
+ Empathy call is missing an icon for dialpad the icon can be found in
+ gngnome-icon-
summary: Empathy call is missing an icon for dialpad the icon can be found in
- gngnome-icon-
+ gnome-icon-theme-full but not the non full version
Ken VanDine (ken-vandine) wrote :

To verify:

1) ensure you have a SIP account enabled
2) place a call, in the call dialog you should not see a broken image for the dialer button in the toolbar

Regression potential: None

Changed in empathy (Ubuntu):
milestone: none → quantal-updates
Sebastien Bacher (seb128) wrote :

gnome-icon-theme (3.6.0-0ubuntu2) quantal-proposed; urgency=low

  * debian/not-in-humanity.txt
    - added input-dialpad because empathy needs it for the dialpad
      dialog (LP: #1020959)

affects: empathy (Ubuntu Quantal) → gnome-icon-theme (Ubuntu Quantal)
Changed in gnome-icon-theme (Ubuntu Quantal):
milestone: quantal-updates → ubuntu-12.10
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.