package gnome-icon-theme-symbolic 3.1.4-0ubuntu1 failed to install/upgrade: trying to overwrite '/usr/share/icons/gnome/scalable/status/keyboard-brightness-symbolic.svg', which is also in package gnome-power-manager 3.1.90-0ubuntu1

Bug #861527 reported by Fraide Héritier on 2011-09-28
278
This bug affects 36 people
Affects Status Importance Assigned to Milestone
gnome-icon-theme-symbolic (Ubuntu)
High
Unassigned

Bug Description

Some icons were moved from gnome-power-manager to gnome-icon-theme-symbolic, however apt will try to upgrade the latter first, resulting in the conflict.

ProblemType: Package
DistroRelease: Ubuntu 11.10
Package: gnome-icon-theme-symbolic 3.1.4-0ubuntu1
ProcVersionSignature: Ubuntu 3.0.0-9.15-generic 3.0.3
Uname: Linux 3.0.0-9-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 1.23-0ubuntu1
Architecture: amd64
Date: Wed Sep 28 17:45:47 2011
DuplicateSignature:
 Unpacking replacement gnome-icon-theme-symbolic ...
 dpkg: error processing /var/cache/apt/archives/gnome-icon-theme-symbolic_3.2.0-0ubuntu1_all.deb (--unpack):
  trying to overwrite '/usr/share/icons/gnome/scalable/status/keyboard-brightness-symbolic.svg', which is also in package gnome-power-manager 3.1.90-0ubuntu1
ErrorMessage: trying to overwrite '/usr/share/icons/gnome/scalable/status/keyboard-brightness-symbolic.svg', which is also in package gnome-power-manager 3.1.90-0ubuntu1
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Beta amd64 (20110903)
PackageArchitecture: all
SourcePackage: gnome-icon-theme-symbolic
Title: package gnome-icon-theme-symbolic 3.1.4-0ubuntu1 failed to install/upgrade: trying to overwrite '/usr/share/icons/gnome/scalable/status/keyboard-brightness-symbolic.svg', which is also in package gnome-power-manager 3.1.90-0ubuntu1
UpgradeStatus: No upgrade log present (probably fresh install)

Fraide Héritier (monfraide) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gnome-icon-theme-symbolic (Ubuntu):
status: New → Confirmed
tags: added: bugpattern-needed
Bryce Harrington (bryce) wrote :

Looks like the icon was moved from gnome-power-manager (3.1.92-0ubuntu1) to gnome-icon-theme-symbolic (3.2.0-0ubuntu1).

Guess the latter needs:

Breaks: gnome-power-manager (<< 3.1.92-0ubuntu1)

Bryce Harrington (bryce) on 2011-10-05
Changed in gnome-icon-theme-symbolic (Ubuntu):
importance: Undecided → High
status: Confirmed → Triaged
description: updated
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-icon-theme-symbolic - 3.2.0-0ubuntu2

---------------
gnome-icon-theme-symbolic (3.2.0-0ubuntu2) oneiric; urgency=low

  * Add a Breaks/Replaces to ensure gnome-power-manager gets upgraded
    before gnome-icon-theme-symbolic. Fixes issue where upgrade fails
    trying to overwrite keyboard-brightness-symbolic.svg (which was moved
    to here from g-p-m 3.1.92-0ubuntu1).
    (LP: #861527)
 -- Bryce Harrington <email address hidden> Wed, 05 Oct 2011 15:42:04 -0700

Changed in gnome-icon-theme-symbolic (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.