Please upgrade gnome-icon-theme-blankon

Bug #694704 reported by Mahyuddin Susanto on 2010-12-27
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gnome-icon-theme-blankon (Debian)
Fix Released
Unknown
gnome-icon-theme-blankon (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: gnome-icon-theme-blankon

The upstream project BlankOn [1] has been released 6 times, but this package have version 1 from BlankOn release. An upstream package can be downloaded from here [2]

Changes:
monde-icon-theme (0.1-0blankon2) ombilin; urgency=low

  * menghapus beberapa ikon, hanya 6 ikon untuk gdm Ombilin

 -- Muhidin Saimin <email address hidden> Mon, 10 May 2010 12:46:17 +0000

monde-icon-theme (0.1-0blankon1) ombilin; urgency=low

  * Menyesuaikan aturan pemaketan blankon

 -- Rahman Yusri Aftian <email address hidden> Wed, 28 Oct 2009 14:36:58 +0000

Screenshoot:
http://www2.blankonlinux.or.id/media/images/tangkapan/thumb/desktop.jpg

[1] http://www.blankonlinux.or.id
[2] http://kambing.ui.ac.id/blankon/pool/main/m/monde-icon-theme/

Artur Rona (ari-tczew) wrote :

Let decide Debian to change packaging system. I mean your bump to 3.0 quilt source format.

Thank you for taking the time to report this bug and helping to make Ubuntu better. Please execute the following command, as it will automatically gather debugging information, in a terminal:

apport-collect 694704

This will help us to find and resolve the problem. Bear in mind that you may need to install the python-launchpadlib package from the universe repository. Additionally, when prompted to give apport-collect permissions for Launchpad you will need to give it at least the ability to "Change Non-Private" data as it will be adding information to your bug report. Thanks in advance!

Changed in gnome-icon-theme-blankon (Ubuntu):
status: New → Incomplete
Mahyuddin Susanto (udienz) wrote :

Uh.. sorry for last comment, i try to use bughugger

@ Ari
What the meaning of "Let decide Debian to change packaging system"

Changed in gnome-icon-theme-blankon (Ubuntu):
status: Incomplete → Confirmed
Artur Rona (ari-tczew) wrote :

When we upgrade packages to new upstream release, we upgrade only necessary things. All the rest like Standards-Version, package source format should be changed in Debian, not by us.

Changed in gnome-icon-theme-blankon (Debian):
status: Unknown → New
tags: added: upgrade-software-version
Changed in gnome-icon-theme-blankon (Debian):
status: New → Incomplete
Changed in gnome-icon-theme-blankon (Debian):
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.