Comment 2 for bug 783005

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-gmail - 1.8.1-1

---------------
gnome-gmail (1.8.1-1) unstable; urgency=low

  * Fix setting gnome-gmail as default mailer, using dconf

gnome-gmail (1.8-1) unstable; urgency=low

  * GNOME 3 compatibility (LP: #729357)
  * Messages with attachments open directly, instead of the Drafts folder
  * Fixed "Send Document as Email" in LibreOffice (LP: #774055)
  * Added python-glade2 dependency for Oneiric (LP: #833355)
  * Translation improvementsa(LP: #783005)
  * Unity message indicator (LP: #773765)

gnome-gmail (1.7.3) unstable; urgency=low

  * Switch to native package as debian/ is maintained upstream
  * Add libgconf2-dev, autotools-dev, and dh-autoreconf to Build-Depends
  * Migrate to simplified dh based debian/rules (these last two changes fixes a FTBFS)
  * Include the non-Debian changelog in the package
 -- David Steele <email address hidden> Wed, 07 Sep 2011 22:45:34 +0000