Four-in-a-row, wrong player colours in preferences

Bug #807574 reported by joopbraak
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
GNOME Games
Fix Released
Medium
gnome-games (Ubuntu)
Low
Unassigned

Bug Description

In Four-in-a-row, Preferences, High contrast and High contrast inverse should be Circle and Cross, and Nightfall should be Red and Blue.

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: gnect 1:2.32.1-0ubuntu5
ProcVersionSignature: Ubuntu 2.6.38-8.42-generic 2.6.38.2
Uname: Linux 2.6.38-8-generic x86_64
NonfreeKernelModules: fglrx wl
Architecture: amd64
Date: Fri Jul 8 16:59:13 2011
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Alpha amd64 (20110216)
ProcEnviron:
 LANGUAGE=en_US:en
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: gnome-games
UpgradeStatus: Upgraded to natty on 2011-03-22 (108 days ago)

Related branches

Revision history for this message
joopbraak (joopbraak) wrote :
Revision history for this message
Jeremy Bicha (jbicha) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. The issue that you reported is one that should be reproducible with the live environment of the Desktop CD of the development release - Oneiric Ocelot. It would help us greatly if you could test with it so we can work on getting it fixed in the next release of Ubuntu. You can find out more about the development release at http://www.ubuntu.com/testing/ . Thanks again and we appreciate your help.

I was unable to reproduce this in my testing of Oneiric.

Changed in gnome-games (Ubuntu):
status: New → Incomplete
Revision history for this message
joopbraak (joopbraak) wrote :

I mean, with these themes, what it says under Preferences doesn't match the colours in the game. See screenshot.

Jeremy Bicha (jbicha)
Changed in gnome-games (Ubuntu):
status: Incomplete → Triaged
importance: Undecided → Low
Revision history for this message
Jeremy Bicha (jbicha) wrote :

Thanks, I didn't understand your description of the bug at first. I've now reported it to the GNOME developers and even submitted a patch so this should work correctly by the time Ubuntu 11.10 "Oneiric" is released.

Changed in gnome-games:
importance: Unknown → Medium
status: Unknown → New
Changed in gnome-games:
status: New → In Progress
Revision history for this message
joopbraak (joopbraak) wrote :

You're welcome. Thank you too.

Changed in gnome-games:
status: In Progress → Fix Released
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-games - 1:3.1.91-0ubuntu1

---------------
gnome-games (1:3.1.91-0ubuntu1) oneiric; urgency=low

  * New upstream release.
    - Glines ported to GSettings
    - Use correct player names in Four-in-a-Row Preferences (LP: #807574)
  * debian/glines.install: Install gsettings schema instead of gconf
  * debian/patches/01_lpi.patch: Refreshed
 -- Jeremy Bicha <email address hidden> Tue, 06 Sep 2011 09:29:08 +0200

Changed in gnome-games (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.