Spelling mistake in dialog - 'occured'

Bug #64480 reported by PaulSchulz on 2006-10-07
This bug report is a duplicate of:  Bug #64446: Mistake in gnome-games string. Edit Remove
2
Affects Status Importance Assigned to Milestone
GNOME Games
Fix Released
Unknown
gnome-games (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

'occured' - should be 'occurred'

This was found be scanning the code for this error.

PaulSchulz (paulschulz) wrote :

See attached patch.

Sebastien Bacher (seb128) wrote :

Thanks for your bug and patch. I've forwarded them upstream: http://bugzilla.gnome.org/show_bug.cgi?id=360355

Changed in gnome-games:
assignee: nobody → desktop-bugs
importance: Undecided → Low
status: Unconfirmed → Confirmed
Sebastien Bacher (seb128) wrote :

marking as duplicate of bug #64446 which has been opened first

Changed in gnome-games:
status: Unknown → Unconfirmed
Changed in gnome-games:
status: Unconfirmed → Fix Released
Daniel Holbach (dholbach) wrote :

Fixed in CVS.

Changed in gnome-games:
status: Confirmed → Fix Committed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.