quadrapassel should not be part of default arm image until dri is supported

Bug #556648 reported by Tobin Davis on 2010-04-06
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gnome-games (Ubuntu)
Undecided
Steve Kowalik

Bug Description

Binary package hint: quadrapassel

This program requires glx support, which is not part of the standard images for armel platforms.

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: quadrapassel 1:2.30.0-0ubuntu2
ProcVersionSignature: Ubuntu 2.6.31-607.12-imx51
Uname: Linux 2.6.31-607-imx51 armv7l
Architecture: armel
Date: Tue Apr 6 16:17:50 2010
LiveMediaBuild: Ubuntu-Netbook 10.04 "Lucid Lynx" - Beta armel+imx51 (20100406)
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: gnome-games

Related branches

Tobin Davis (gruemaster) wrote :
Changed in gnome-games (Ubuntu):
assignee: nobody → Steve Kowalik (stevenk)
tags: added: iso-testing
Steve Kowalik (stevenk) wrote :

Doh! This should have been an netbook-meta bug.

netbook-meta (2.020) lucid; urgency=low

  * Refreshed dependencies
  * Removed quadrapassel from netbook-recommends [armel] (LP: #556648)

 -- Steve Kowalik <email address hidden> Fri, 09 Apr 2010 13:05:13 +1000

Changed in gnome-games (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers