Trying to open the menu option "Edit/Digital TV Preferences" an error is displayed

Bug #647419 reported by Nicola Jelmorini on 2010-09-25
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
gnome-dvb-daemon (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: totem

I'm using the "totem-plugins-dvb-daemon" to watch terrestrial digital tv within Totem player.
When I try to open the Preferences with menu option "Edit/Digital Tv Preferences" the following error is displayed in the terminal:

===================================================
Traceback (most recent call last):
  File "/usr/lib/totem/plugins/dvb-daemon/dvb-daemon.py", line 474, in _on_action_preferences
    prefs.run()
AttributeError: 'Preferences' object has no attribute 'run'
====================================================

The Preferences Dialog is not displayed.
Moreover, if I try to open the setup wizard with the menu option "Movie/Watch TV" nothing happens, and no messages are displayed. I don't know if this is linked to the Preferences problem.

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: totem 2.30.2-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.32-25.44-generic 2.6.32.21+drm33.7
Uname: Linux 2.6.32-25-generic x86_64
NonfreeKernelModules: nvidia
Architecture: amd64
CheckboxSubmission: e4b1d244d414c70431fbbcedfd192c44
CheckboxSystem: e704f33cc0866ff0f0256a33de39ea1c
Date: Sat Sep 25 12:49:52 2010
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release amd64 (20100429)
ProcEnviron:
 LANGUAGE=it_CH:it:it_IT:en
 LANG=it_CH.utf8
 SHELL=/bin/bash
SourcePackage: totem

Nicola Jelmorini (jelmorini) wrote :
Pedro Villavicencio (pedro) wrote :

you need to report that to the plugins authors.

Changed in totem (Ubuntu):
status: New → Invalid
Nicola Jelmorini (jelmorini) wrote :

Hello Pedro,

I agree that this bug should be reported to the gnome-dvb-daemon project here: https://bugs.launchpad.net/ubuntu/+source/gnome-dvb-daemon
The problem is that I don't know how to move this bug report to the other project. I don't want to create the bug report from scratch. It's possible in Launchpad to move a bug from a package to another?

Thank you.

Adrian Bunk (bunk) on 2011-02-22
Changed in totem (Ubuntu):
status: Invalid → Confirmed
Adrian Bunk (bunk) wrote :

Pedro, the effect of you closing the bug instead of doing the right thing of reassigning it to the proper package is that more than 4 months later I'm running into the same bug. :-(

Upgrading totem-plugins-dvb-daemon to the version in Debian stable fixed it for me, and this grave bug should be fixable in a LTS release.

affects: totem (Ubuntu) → gnome-dvb-daemon (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers