package gnome-do-plugins 0.4.0-0ubuntu2 failed to install/upgrade: trying to overwrite `/usr/share/gnome-do/plugins/Rhythmbox.dll', which is also in package gnome-do-plugin-rhythmbox

Bug #276364 reported by Spock on 2008-09-30
12
Affects Status Importance Assigned to Milestone
gnome-do-plugins (Ubuntu)
High
Unassigned

Bug Description

Binary package hint: gnome-do-plugins

Crash while update from 8.04 to 8.10 beta.

ProblemType: Package
Architecture: i386
Date: Tue Sep 30 16:59:13 2008
DistroRelease: Ubuntu 8.04
ErrorMessage: trying to overwrite `/usr/share/gnome-do/plugins/Rhythmbox.dll', which is also in package gnome-do-plugin-rhythmbox
Package: gnome-do-plugins 0.4.0-0ubuntu2
PackageArchitecture: all
SourcePackage: gnome-do-plugins
Title: package gnome-do-plugins 0.4.0-0ubuntu2 failed to install/upgrade: trying to overwrite `/usr/share/gnome-do/plugins/Rhythmbox.dll', which is also in package gnome-do-plugin-rhythmbox
Uname: Linux 2.6.27-3-generic i686

Spock (mjurczuk) wrote :
Cesare Tirabassi (norsetto) wrote :

As a work around solution, remove the gnome-do-plugin-rhythmbox package which is now obsolete.

Changed in gnome-do-plugins:
status: New → Confirmed
Cesare Tirabassi (norsetto) wrote :

@Chris, should gnome-do-plugins Conflicts and Replaces gnome-do-plugin-rhythmbox and gnome-do-plugin-amarok ?

Chris Halse Rogers (raof) wrote :

Gah! Indeed, it should - at least gnome-do-plugin-rhythmbox, as Amarok isn't built anymore.

I'll fix this soon.

Changed in gnome-do-plugins:
importance: Undecided → High
status: Confirmed → In Progress
Cesare Tirabassi (norsetto) wrote :

@Chris, I also asked for Amarok since it will be left on the user's machine (/usr/share/gnome-do/plugins/Amarok.dll) and I don't know if it will still work with the new version of gnome-do. If it won't, than we have to remove it too.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-do-plugins - 0.6.0.1+dfsg-0ubuntu2

---------------
gnome-do-plugins (0.6.0.1+dfsg-0ubuntu2) intrepid; urgency=low

  * Add missing Conflicts/Replaces on gnome-do-plugin-rhythmbox and
    gnome-do-plugin-amarok (LP: #276364). These were split from the main
    package, and this split is no longer useful.

 -- Christopher James Halse Rogers <email address hidden> Wed, 01 Oct 2008 09:26:49 +1000

Changed in gnome-do-plugins:
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers