Feature of Powering off an external drive is no more!

Bug #1077342 reported by Hanine HAMZIOUI on 2012-11-10
22
This bug affects 4 people
Affects Status Importance Assigned to Milestone
GNOME Disks
Fix Released
Medium
gnome-disk-utility (Ubuntu)
Medium
Unassigned

Bug Description

in 12.04 the utility (palimpsest / gnome-disk-utility / gnome-disks ) has a useful feature which is :

- Power Off Drive

So basically, if you have a NTFS external drive that you plug through USB, and want to unplug it, you open the utilitu and
- unmount
- power off

then unplug.

Today, after upgrading to 12.10 (the new palimpsest), the utility got rid of this feature. All we can do now is unmount the external drive.
Not powering off an external drive before unplugging it may be dangerous.

ProblemType: Bug
DistroRelease: Ubuntu 12.10
Package: gnome-disk-utility 3.6.1-0ubuntu1
ProcVersionSignature: Ubuntu 3.5.0-18.29-generic 3.5.7
Uname: Linux 3.5.0-18-generic x86_64
ApportVersion: 2.6.1-0ubuntu6
Architecture: amd64
Date: Sat Nov 10 12:44:24 2012
InstallationDate: Installed on 2012-09-25 (45 days ago)
InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Alpha amd64 (20120905.2)
MarkForUpload: True
SourcePackage: gnome-disk-utility
UpgradeStatus: No upgrade log present (probably fresh install)

Hanine HAMZIOUI (hanynowsky) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gnome-disk-utility (Ubuntu):
status: New → Confirmed
Jeremy Bicha (jbicha) on 2013-09-09
Changed in gnome-disk-utility (Ubuntu):
importance: Undecided → High
status: Confirmed → Triaged
importance: High → Medium
Changed in gnome-disk-utility:
importance: Unknown → Medium
status: Unknown → Fix Released
Norbert (nrbrtx) wrote :

Ubuntu 13.10 Saucy is still affected by this bug.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-disk-utility - 3.8.2-1ubuntu2

---------------
gnome-disk-utility (3.8.2-1ubuntu2) saucy; urgency=low

  * Depend on gnome-icon-theme-symbolic
 -- Jeremy Bicha <email address hidden> Wed, 18 Sep 2013 10:10:52 -0400

Changed in gnome-disk-utility (Ubuntu):
status: Triaged → Fix Released
Norbert (nrbrtx) wrote :

Ubuntu 13.10 Saucy is still affected by this bug.

Norbert (nrbrtx) wrote :

My external HDD keep rotating after that "Safely remove".

Norbert (nrbrtx) wrote :

Bug exists in Ubuntu 13.10 GNOME.

Norbert (nrbrtx) wrote :

Bug exists in Saucy final release.

tags: added: raring saucy
tags: removed: amd64
Norbert (nrbrtx) wrote :

Bug still exists in Ubuntu 14.04 with all installed updates.

tags: added: trusty
Norbert (nrbrtx) wrote :

Although bug 1239087 in trusty is fixed, this bug is fixed too.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.