gnome-disk-utility missing package dependency from gnome-icon-theme-symbolic

Bug #1071042 reported by bertuzzi.claudio on 2012-10-24
40
This bug affects 8 people
Affects Status Importance Assigned to Milestone
gnome-disk-utility (Ubuntu)
Undecided
Unassigned

Bug Description

kubuntu 12.10

$ sudo apt-get install gnome-disk-utility

and lunch

$ sudo gnome-disks
Work, but without icons and with this error...

GNOME-Disks-WARNING **: Error lookup up icon user-bookmarks-symbolic
GNOME-Disks-WARNING **: Error lookup up icon media-playback-start-symboli

this resolve the packaging problem
$ sudo apt-get install gnome-icon-theme-symbolic

(I'm italy, sorry for my poor english)

Nec (nicolas-ecarnot) wrote :

Same issue with xubuntu 12.10 32bits
Solution also worked for me (thank you).

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gnome-disk-utility (Ubuntu):
status: New → Confirmed
jadoe (jadoe) wrote :

Installing gnome-icon-theme-symbolic did NOT fix this for me, icons are still missing.

Side note: This doesn't only affect gnome-disk-utility for me, shutter is also affected.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-disk-utility - 3.8.2-1ubuntu2

---------------
gnome-disk-utility (3.8.2-1ubuntu2) saucy; urgency=low

  * Depend on gnome-icon-theme-symbolic
 -- Jeremy Bicha <email address hidden> Wed, 18 Sep 2013 10:10:52 -0400

Changed in gnome-disk-utility (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers