update to 3.2.1

Bug #876578 reported by Didier Roche on 2011-10-17
14
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gnome-desktop3 (Ubuntu)
Undecided
Unassigned
Oneiric
Wishlist
Unassigned

Bug Description

test case:
* install the new version
* logout/login
* ensure there is no regression

gnome-desktop3 (3.2.1-0ubuntu1) UNRELEASED; urgency=low

  * New upstream release
    - GnomeRR: When setting the DPMS mode manually, clear the timeouts
      (Michael Vogt, Richard Hughes)
    - GnomeRR: Ignore DPMSSetTimeouts() and DPMSForceLevel() return value
      (Alexandre Rostovtsev)
    - GnomeWallClock: Fix non-Linux fallback code (Colin Walters)
  * remove debian/patches/00git_disable_dpms_timeouts.patch:
    - in upstream tarball

Hello Didier, or anyone else affected,

Accepted gnome-desktop3 into oneiric-proposed, the package will build now and be available in a few hours. Please test and give feedback here. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Thank you in advance!

Changed in gnome-desktop3 (Ubuntu Oneiric):
status: New → Fix Committed
tags: added: verification-needed
Sebastien Bacher (seb128) wrote :

Hum, Martin are you sure you accepted this one? It's nowhere to be seen on the sru tracker on on https://launchpad.net/ubuntu/+source/gnome-desktop3

Changed in gnome-desktop3 (Ubuntu Oneiric):
importance: Undecided → Wishlist
Sebastien Bacher (seb128) wrote :

Seems like it's not in the queue either, I guess it will need to be reuploaded

Martin Pitt (pitti) wrote :

Hm, I have no idea about this one, I'm afraid. Resetting SRU status, please reupload.

Changed in gnome-desktop3 (Ubuntu Oneiric):
status: Fix Committed → Triaged
tags: removed: verification-needed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-desktop3 - 3.2.1-0ubuntu2

---------------
gnome-desktop3 (3.2.1-0ubuntu2) precise; urgency=low

  * Upload to precise

gnome-desktop3 (3.2.1-0ubuntu1) oneiric-proposed; urgency=low

  * New upstream release (LP: #876578)
    - GnomeRR: When setting the DPMS mode manually, clear the timeouts
      (Michael Vogt, Richard Hughes)
    - GnomeRR: Ignore DPMSSetTimeouts() and DPMSForceLevel() return value
      (Alexandre Rostovtsev)
    - GnomeWallClock: Fix non-Linux fallback code (Colin Walters)
    - updated translations
  * remove debian/patches/00git_disable_dpms_timeouts.patch:
    - in upstream tarball
 -- Didier Roche <email address hidden> Thu, 10 Nov 2011 09:06:50 +0100

Changed in gnome-desktop3 (Ubuntu):
status: New → Fix Released
Martin Pitt (pitti) wrote :

This already got moved to -updates a while ago, see https://launchpad.net/ubuntu/+source/gnome-desktop3/3.2.1-0ubuntu1

Changed in gnome-desktop3 (Ubuntu Oneiric):
status: Triaged → Fix Released
Martin Pitt (pitti) wrote :

Sorry, no, it got deleted without copying to -updates, due to the powerpc build failure.

Changed in gnome-desktop3 (Ubuntu Oneiric):
status: Fix Released → Triaged
status: Triaged → Fix Committed
tags: added: verification-needed
Martin Pitt (pitti) wrote :

Hello Didier, or anyone else affected,

Accepted gnome-desktop3 into oneiric-proposed, the package will build now and be available in a few hours. Please test and give feedback here. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Thank you in advance!

Pedro Villavicencio (pedro) wrote :

Been using the package for a while now and did not noticed any regressions so far, marking this as verification-done, thanks all.

tags: added: verification-done
removed: verification-needed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-desktop3 - 3.2.1-0ubuntu1.1

---------------
gnome-desktop3 (3.2.1-0ubuntu1.1) oneiric-proposed; urgency=low

  * Rebuild for -proposed

gnome-desktop3 (3.2.1-0ubuntu1) oneiric-proposed; urgency=low

  * New upstream release (LP: #876578)
    - GnomeRR: When setting the DPMS mode manually, clear the timeouts
      (Michael Vogt, Richard Hughes)
    - GnomeRR: Ignore DPMSSetTimeouts() and DPMSForceLevel() return value
      (Alexandre Rostovtsev)
    - GnomeWallClock: Fix non-Linux fallback code (Colin Walters)
    - updated translations
  * remove debian/patches/00git_disable_dpms_timeouts.patch:
    - in upstream tarball
 -- Didier Roche <email address hidden> Thu, 10 Nov 2011 09:06:50 +0100

Changed in gnome-desktop3 (Ubuntu Oneiric):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers