SRU the current 3.36.8 stable update

Bug #1905756 reported by Sebastien Bacher on 2020-11-26
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gnome-desktop3 (Ubuntu)
Low
Unassigned
Focal
Undecided
Unassigned

Bug Description

* Impact
That's the current GNOME stable update, including some translation updates
https://gitlab.gnome.org/GNOME/gnome-desktop/-/blob/gnome-3-36/NEWS

* Test case

The update is part of GNOME stable updates
https://wiki.ubuntu.com/StableReleaseUpdates/GNOME

Check that a GNOME session still works correctly, including changing the background image, locale and screen settings. The GNOME version in setting should also be 3.36.8

* Regression potential

The update has some test and translations fixes and a change the version, check that translations and version display in settings are correct.

Sebastien Bacher (seb128) wrote :

The current version is 3.38 so marking as fixed

Changed in gnome-desktop3 (Ubuntu):
status: New → Fix Released
importance: Undecided → Low
description: updated
description: updated
description: updated

Hello Sebastien, or anyone else affected,

Accepted gnome-desktop3 into focal-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/gnome-desktop3/3.36.8-0ubuntu1 in a few hours, and then in the -proposed repository.

Please help us by testing this new package. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how to enable and use -proposed. Your feedback will aid us getting this update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug, mentioning the version of the package you tested, what testing has been performed on the package and change the tag from verification-needed-focal to verification-done-focal. If it does not fix the bug for you, please add a comment stating that, and change the tag to verification-failed-focal. In either case, without details of your testing we will not be able to proceed.

Further information regarding the verification process can be found at https://wiki.ubuntu.com/QATeam/PerformingSRUVerification . Thank you in advance for helping!

N.B. The updated package will be released to -updates after the bug(s) fixed by this package have been verified and the package has been in -proposed for a minimum of 7 days.

Changed in gnome-desktop3 (Ubuntu Focal):
status: New → Fix Committed
tags: added: verification-needed verification-needed-focal
Sebastien Bacher (seb128) wrote :

Using 3.36.8-0ubuntu1 the correct GNOME version is displayed in the settings summary, the backgrounds and desktop are display correctly and the clock format is right, marking as verified

tags: added: verification-done verification-done-focal
removed: verification-needed verification-needed-focal
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-desktop3 - 3.36.8-0ubuntu1

---------------
gnome-desktop3 (3.36.8-0ubuntu1) focal; urgency=medium

  * New upstream release (lp: #1905756)
  * debian/patches/tests-Don-t-run-at-build-time.patch:
    - removed since the change is in the new version

 -- Sebastien Bacher <email address hidden> Thu, 26 Nov 2020 17:37:26 +0100

Changed in gnome-desktop3 (Ubuntu Focal):
status: Fix Committed → Fix Released

The verification of the Stable Release Update for gnome-desktop3 has completed successfully and the package is now being released to -updates. Subsequently, the Ubuntu Stable Release Updates Team is being unsubscribed and will not receive messages about this bug report. In the event that you encounter a regression using the package from -updates please report a new bug using ubuntu-bug and tag the bug report regression-update so we can easily find any regressions.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers