gnome-about package is outdated and useless

Bug #934266 reported by Bob Bib on 2012-02-17
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gnome-desktop (Ubuntu)
Wishlist
Unassigned

Bug Description

gnome-about package is outdated and useless in Oneiric and Precise as they have GNOME 3, not GNOME 2.32.

From '/usr/bin/gnome-about':

PACKAGE = "gnome-desktop"
VERSION = "2.32.1"
GETTEXT_PACKAGE = "gnome-desktop-2.0"

Bob Bib (bobbib) on 2012-02-17
tags: added: packaging
Changed in gnome-desktop (Ubuntu):
importance: Undecided → Wishlist
status: New → Confirmed
status: Confirmed → Triaged
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-desktop - 1:2.32.1-0ubuntu9

---------------
gnome-desktop (1:2.32.1-0ubuntu9) precise; urgency=low

  * Drop gnome-about, it's outdated with GNOME3 (lp: #934266)
 -- Sebastien Bacher <email address hidden> Mon, 20 Feb 2012 19:59:10 +0100

Changed in gnome-desktop (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers