gnome-about crashed with BadOptionError in parse_args()

Bug #175235 reported by Moti Ochayun on 2007-12-10
28
Affects Status Importance Assigned to Milestone
gnome-desktop
Fix Released
Medium
gnome-desktop (Ubuntu)
Medium
Ubuntu Desktop Bugs

Bug Description

when i install picasa

ProblemType: Crash
Architecture: i386
Date: Mon Dec 10 07:16:37 2007
Dependencies: gnome-desktop-data 1:2.21.2-0ubuntu1
DistroRelease: Ubuntu 8.04
ExecutablePath: /usr/bin/gnome-about
InterpreterPath: /usr/bin/python2.5
Package: gnome-about 1:2.21.2-0ubuntu1
PackageArchitecture: i386
ProcCmdline: /usr/bin/python /usr/bin/gnome-about --version
ProcCwd: /home/moti
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/X11R6/bin
 LANG=en_US.UTF-8
 SHELL=/bin/bash
PythonArgs: ['/usr/bin/gnome-about', '--version']
SourcePackage: gnome-desktop
Title: gnome-about crashed with BadOptionError in parse_args()
Uname: Linux moti-desktop 2.6.22-14-generic #1 SMP Sun Oct 14 23:05:12 GMT 2007 i686 GNU/Linux
UserGroups:

Moti Ochayun (moti) wrote :
Sebastien Bacher (seb128) wrote :

Thank you for your bug. I've sent the issue upstream on http://bugzilla.gnome.org/show_bug.cgi?id=509566

Changed in gnome-desktop:
assignee: nobody → desktop-bugs
importance: Undecided → Medium
milestone: none → ubuntu-8.04
status: New → Triaged
Changed in gnome-desktop:
status: Unknown → New
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-desktop - 1:2.21.91-0ubuntu1

---------------
gnome-desktop (1:2.21.91-0ubuntu1) hardy; urgency=low

  * New upstream version:
    libgnome-desktop
    - Fix invalid read
    - Fix compilation issue caused by some headers
    - Port to gio
    - Fix crash in GnomeBG when file is empty (lp: #189191)
    gnome-about
    - Add back a --version option (lp: #175235)
    Misc
    - Require gio, and get rid of gnome-vfs
  * debian/control.in:
    - don't use gnomevfs
    - updated libglib requirement

 -- Sebastien Bacher <email address hidden> Mon, 11 Feb 2008 23:12:02 +0100

Changed in gnome-desktop:
status: Triaged → Fix Released
Changed in gnome-desktop:
status: New → Fix Released
Changed in gnome-desktop:
importance: Unknown → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.