Ubuntu

Can't set wacom tablet (pad) buttons with the GUI

Reported by mrpotato on 2012-05-07
38
This bug affects 9 people
Affects Status Importance Assigned to Milestone
gnome-control-center (Ubuntu)
Undecided
Unassigned

Bug Description

I have a Wacom Bamboo (old model, only pen) that worked fine on Oneiric, I could scroll with the tablet wheel. I updated to Precise and now it doesn't work. When I try to configure the buttons on the settings panel, it shows a window asking to edit shortcuts, but nothing appears.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: gnome-control-center 1:3.4.1-0ubuntu1
ProcVersionSignature: Ubuntu 3.2.0-24.37-generic 3.2.14
Uname: Linux 3.2.0-24-generic x86_64
ApportVersion: 2.0.1-0ubuntu7
Architecture: amd64
Date: Mon May 7 11:57:21 2012
ExecutablePath: /usr/bin/gnome-control-center
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Release amd64 (20120425)
SourcePackage: gnome-control-center
UpgradeStatus: No upgrade log present (probably fresh install)
usr_lib_gnome-control-center:
 activity-log-manager-control-center 0.9.4-0ubuntu3
 deja-dup 22.0-0ubuntu2
 gnome-bluetooth 3.2.2-0ubuntu5
 indicator-datetime 0.3.94-0ubuntu2

Fabien Poulain (fabienpoulain) wrote :

Hi,

I have the same problem with my Bamboo Fun...

I had refund the whell by configuring a script shell but I can't reconfiguring my 4 other buttons.

I was too in 11.10 before.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gnome-control-center (Ubuntu):
status: New → Confirmed

If I am not mistaken, the buttons on the pad didn't work properly in 11.10 and now they do (back, forward, left and right click) though they can't be configured either.

Fabien Poulain (fabienpoulain) wrote :

Yes, for me too.
On 11.10, a script bash was usefull to configure this buttons, but it don't work with the 12.04.
Moreover, the new window of configuration would be better if we can use all of it.

David Lawson (evilalive) wrote :

Is there any workaround to this then? Would it help to use the drivers direct from the Wacom website?

I have the same problem on 12.10 and 12.04. I haven't tested it on older versions of ubuntu.

Charlie Callow (wollac11) wrote :

Just tried my Wacom bamboo on 13.04 and this is issue is still present.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers